Не мога да инсталирам вече самолет

Локхийд Мартин ни предлага Prepar3D v4 и v5 вече са за 64-битови системи и VR съвместими. Prepar3D ангажира потребителите в потапящо обучение чрез реалистични среди. Идеален за търговски, академични, професионални или военни инструкции.
стоманен
Мнения: 1
Регистриран на: 22 юни 2015, 12:55

Не мога да инсталирам вече самолет

Непрочетена публикация by стоманен »

Вече не мога да инсталирам нищо, без да получа съобщение за грешка „грешка 2 при създаването на тази папка. Системата не може да намери посочения файл. Инсталацията ще бъде отменена“. Автоматична или персонализирана инсталация, няма разлика. WIn10, P3Dv4.5 не беше проблем до преди няколко месеца.

Някакви идеи?

TIA

том

ricardo.placido
Мнения: 13
Регистриран на: 02 юли 2020, 18:30

Не мога да инсталирам вече самолет

Непрочетена публикация by ricardo.placido »

Здравей, Том

Опитайте да преинсталирате симулатора от нулата (това е скучно, знам ... но понякога чистата инсталация решава много проблеми)

Отговорете

Връщане към „Prepar3D v4 и v5 (64 бита) ”