ইনস্টলাররা V4.4 তে কাজ করছে না

লকহিড মার্টিন আমাদের অফার করে Prepar3D v4 এবং v5 এখন 64-বিট সিস্টেম এবং ভিআর সামঞ্জস্যের জন্য নেটিভ। Prepar3D ব্যবহারকারীদের বাস্তববাদী পরিবেশের মাধ্যমে নিমগ্ন প্রশিক্ষণে নিযুক্ত করে। বাণিজ্যিক, একাডেমিক, পেশাদার বা সামরিক নির্দেশের জন্য আদর্শ।
rgp1942
পোস্ট: 1
যোগদান করেছে: 07 ফেব্রুয়ারী 2019, 23:48

ইনস্টলাররা V4.4 তে কাজ করছে না

অপঠিত পোস্ট by rgp1942 »

আমি কি ভুল করছি? আমি জন্য বিমান এবং sceneries উভয় ডাউনলোড করেছি P3D V4 এবং V4.4 এ ইনস্টল করার জন্য অন্তর্ভুক্ত ইনস্টলারগুলি ব্যবহার করেছিলেন। সব ক্ষেত্রে আমি এটি ইনস্টল করা হচ্ছে চেক করেছেন P3D V4। আমি উভয় ইনস্টলার স্বয়ংক্রিয় যেতে অনুমতি দেওয়া হয়েছে, এবং আমার ইনস্টলার নির্দেশক P3D ডিরেক্টরি। ইনস্টলেশনের পরে, পণ্য নেই P3Dএবং তারা অ্যাডিটে দেখাবেন না! প্রো। আমি তাদের মধ্যে ম্যানুয়ালি ইনস্টল করতে সময় এবং কষ্ট সময় লাগবে P3D ফোল্ডার, সব ঠিক আছে। আমার P3D প্রোগ্রাম ফোল্ডার এ:
"এফ: প্রোগ্রাম ফাইলস লকহিড মার্টিনPrepar3D v4 "
বাকি P3D ফোল্ডার সি হয়:
"সি: প্রোগ্রামডাটা লকহিড মার্টিনPrepar3D v4 "

এখানে পরীক্ষা করার জন্য 2 ফাইল রয়েছে:
mt_adams_and_mt_st__helens.exe - ইনস্টলার 9.74
sikorsky_s76a_spirit.exe - ইনস্টলার 9.85

আমি এখন Addit আছে! প্রো v8.6.1 এবং একটি workaround হিসাবে যে ব্যবহার করে চেষ্টা করতে পারেন, কিন্তু ইনস্টলেশনের .exe ফাইল কাজ যদি এটা মহান হবে।

ব্যবহারকারীর অবতার
rikoooo
প্রশাসক গ্লোবাল
পোস্ট: 545
যোগদান করেছে: 09 সেপ্টেম্বর 2011, 10:03
অবস্থান: সুইজারল্যান্ড
যোগাযোগ:

ইনস্টলাররা V4.4 তে কাজ করছে না

অপঠিত পোস্ট by rikoooo »

হ্যালো,

আপনি কি আমাকে নিশ্চিত করতে পারেন যে ইনস্টলার ফাইলগুলি "এফ: প্রোগ্রাম ফাইললোকহিড মার্টিনে অনুলিপি করেন?Prepar3D ভি 4 "এবং" সি: প্রোগ্রাম ফাইললকহিড মার্টিনPrepar3D v4 "

ধন্যবাদ
বন ভলস - শুভ ফ্লাইট

এরিক - অ্যাডমিন

জাম্পসেট পাইলট
পোস্ট: 1
যোগদান করেছে: 26 মার্চ 2019, 19:46 |

ইনস্টলাররা V4.4 তে কাজ করছে না

অপঠিত পোস্ট by জাম্পসেট পাইলট »

হ্যালো,
আপনি আপনার পণ্য নিবন্ধন করেছেন? যদি না হয়, এটি আপনি ডাউনলোড করতে পারেন কি সীমাবদ্ধতা হতে পারে। আমি একই জিনিস সঙ্গে যুদ্ধ করা হয়েছে। আপনার যদি বিনামূল্যে সদস্যতা থাকে তবে আপনার সাথে খেলার সমস্ত সরঞ্জাম নেই। প্রদত্ত সদস্যদের সব ঘন্টাধ্বনি এবং whistles পেতে।

IanH
পোস্ট: 3
যোগদান করেছে: 20 মে 2013, 16
সর্বাধিক ব্যবহৃত সিমুলেটর: FSX
অবস্থান: বার্চলিঘ

ইনস্টলাররা V4.4 তে কাজ করছে না

অপঠিত পোস্ট by IanH »

আমি একই সমস্যা আছে। কিছুই জন্য কাজ করে না P3D v4.
আমি রিকুও দিয়ে চলে যাচ্ছি।

ব্যবহারকারীর অবতার
rikoooo
প্রশাসক গ্লোবাল
পোস্ট: 545
যোগদান করেছে: 09 সেপ্টেম্বর 2011, 10:03
অবস্থান: সুইজারল্যান্ড
যোগাযোগ:

ইনস্টলাররা V4.4 তে কাজ করছে না

অপঠিত পোস্ট by rikoooo »

হাই ইয়ানহ,

আপনি আরও সুনির্দিষ্ট হতে পারে, দয়া করে? Rgp1942 হিসাবে ইনস্টলেশনটি কাজ করছে না বা আপনাকে কিছু ডাউনলোড করা হয়েছে add-onগুলি যে সামঞ্জস্যপূর্ণ নয় Prepar3D v4? এটা দুটি ভিন্ন সমস্যা।

তথ্যের জন্য, প্রেপা 3 ডি ভি 4 এর তালিকা add-onএর সামঞ্জস্যপূর্ণ এখানে: https://www.rikoooo.com/prepar3d-v4
বন ভলস - শুভ ফ্লাইট

এরিক - অ্যাডমিন

ব্যবহারকারীর অবতার
rikoooo
প্রশাসক গ্লোবাল
পোস্ট: 545
যোগদান করেছে: 09 সেপ্টেম্বর 2011, 10:03
অবস্থান: সুইজারল্যান্ড
যোগাযোগ:

ইনস্টলাররা V4.4 তে কাজ করছে না

অপঠিত পোস্ট by rikoooo »

rgp1942,

যদি তোমার Prepar3D ভি 4 এফ: প্রোগ্রাম ফাইললকহিড মার্টিনPrepar3D v4 এর পরে কাস্টম ইনস্টলেশন চয়ন করুন এবং ব্রাউজ বোতামটি ক্লিক করুন এবং তারপরে F: প্রোগ্রাম ফাইলস লকহিড মার্টিন নির্বাচন করুনPrepar3D একটি গন্তব্য ফোল্ডার হিসাবে v4। এটি একটি সমস্যা ছাড়া কাজ করা উচিত।

তবে, আপনার ফোল্ডার এফ: এফ এ প্রোগ্রাম ফাইল থাকা উচিত নয়: নীতিগতভাবে "প্রোগ্রাম ফাইলগুলি" সি: / ড্রাইভের জন্য সংরক্ষিত এবং আমি মনে করি এটিই ইনস্টলারের বিভ্রান্তির কারণ, আমি দেখতে পাচ্ছি যে আমি এটি ঠিক করতে পারি কিনা অদূর ভবিষ্যতে মধ্যে.

শুভ ল্যান্ডিংস
বন ভলস - শুভ ফ্লাইট

এরিক - অ্যাডমিন

IanH
পোস্ট: 3
যোগদান করেছে: 20 মে 2013, 16
সর্বাধিক ব্যবহৃত সিমুলেটর: FSX
অবস্থান: বার্চলিঘ

ইনস্টলাররা V4.4 তে কাজ করছে না

অপঠিত পোস্ট by IanH »

প্রোগ্রাম সামঞ্জস্যপূর্ণ হতে অনুমিত হয় -ATR 72।
আমি এটি স্বয়ংক্রিয়ভাবে ছেড়ে গেলে, এটি সি: ড্রাইভে ইনস্টল হয়।
আমার পথ P3D এফ:Prepar3D v4.
এমনকি কাস্টম ইনস্টল এবং এই গন্তব্য দিকে নির্দেশ করে, এটি কাজ করে না।

উত্তর দেওয়ার জন্য ধন্যবাদ.

ব্যবহারকারীর অবতার
rikoooo
প্রশাসক গ্লোবাল
পোস্ট: 545
যোগদান করেছে: 09 সেপ্টেম্বর 2011, 10:03
অবস্থান: সুইজারল্যান্ড
যোগাযোগ:

ইনস্টলাররা V4.4 তে কাজ করছে না

অপঠিত পোস্ট by rikoooo »

হাই ইয়ানহ,

আজ আমি ATR 72 এবং ATR42 এর জন্য ইনস্টলার আপডেট করেছি দয়া করে আবার ডাউনলোড করুন, এখন এটি কাজ করা উচিত।

অন্য সব add-onএর জন্য Prepar3D V4 পরবর্তী 3 দিনের মধ্যে আপডেট করা হবে। ধন্যবাদ

শুভ ল্যান্ডিং
বন ভলস - শুভ ফ্লাইট

এরিক - অ্যাডমিন

IanH
পোস্ট: 3
যোগদান করেছে: 20 মে 2013, 16
সর্বাধিক ব্যবহৃত সিমুলেটর: FSX
অবস্থান: বার্চলিঘ

ইনস্টলাররা V4.4 তে কাজ করছে না

অপঠিত পোস্ট by IanH »

এরিক,
রিকুয়ে আমার বিশ্বাস পুনঃস্থাপন!
এটি এখন ইনস্টল করা এবং পুরোপুরি কাজ মনে হয়।
আবার ধন্যবাদ.

ব্যবহারকারীর অবতার
rikoooo
প্রশাসক গ্লোবাল
পোস্ট: 545
যোগদান করেছে: 09 সেপ্টেম্বর 2011, 10:03
অবস্থান: সুইজারল্যান্ড
যোগাযোগ:

ইনস্টলাররা V4.4 তে কাজ করছে না

অপঠিত পোস্ট by rikoooo »

হাই,

সব add-onএখানে তালিকাভুক্ত: https://www.rikoooo.com/prepar3d-v4 ইনস্টলেশন সঙ্গে সমস্যা ঠিক করার জন্য আপডেট করা হয়েছে।

উপভোগ করুন
বন ভলস - শুভ ফ্লাইট

এরিক - অ্যাডমিন

জবাব দিন

ফেরত "Prepar3D ভি 4 এবং ভি 5 (64 বিট) "