Languages

Topic-icon problems with engines (#3, or #'s 3 & 4)

More
4 months 1 week ago #851 by PAYSON

Hi, been a long time since I've been in here. I have a couple of problems. First, I changed computers. After that, some of the favorite planes are downloading with an all white skin. No textures, no interior (cockpit or otherwise}. Can't fly without instrumentation. Second, I can't seem to get engines in multi setup to work. I can use any single or dual engines flawlessly, but put a 3rd or 3rd and 4th, only two work. I really like flying the dehaveland Dash 7, but only the left engines run up. They run at idle but that's all.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #852 by Dariussssss

Hello .

We need much more info. Which aircraft,which FSX version etc... Does the aircraft in question have it's manual,did you follow it and so on... That's the only way to help.

Cheers

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #855 by PAYSON

Looks as though you lost my earlier response. I do it all by the book and/or "read-me's". As far as any particular aircraft, I thought I said, any aircraft with more than 2 engines. I can set up the X-56 flight control throttle one way, and then another. Each change simply effects all left engines or all right engines to stay at idle while the others throttle up. I'm using sfx steam edition. I contacted you because I had a problem a long time ago and you aided me on that one. I apologize for taking up your time on this situation, just thought someone may have had a similar problem and cured it. Nothing like it in your FAQ's either.
My apologies and regards, PAYSON

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #869 by PAYSON

I'll try elsewhere. Thanks.
PAYSON

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #870 by PAYSON

Whooooa!!! I found the correct way to set the adjustments for using engines 1 thru 6. It was so simple. Thanks for the help:-(

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #872 by Gh0stRider203

share in case others have this problem?


Gh0stRider203
American Airways VA
Owner/CEO

www.facebook.com/AmericanAirwaysVA

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #873 by PAYSON

I would need much more info. Which aircraft,which FSX version etc... Does the aircraft in question have it's manual,did you follow it and so on... That's the only way to help.OS, flight control system, etc.

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #874 by PAYSON

Actually, all that info is NOT needed. Anybody using an X-55 or an X-56 Saitek Advanced flight control system and are experiencing the limited 1 & 2 engine capabilities, I have found what I think is the cure. I would have posted this earlier, but it takes some time to repeat this fix 20 times to prove to me it works. It works. Simply open "settings", go to throttle set up. Take out all settings, When the throttle settings are completely gone, and the throttle itself is at idle position (be sure to leave the lock pin in its original position) , move the throttle all the way to wide open, back to idle, back to wide open, then back to idle, calibrate as usual, close out settings, go to your favorite 4 engine plane and give it a try. Hope it works for you as ez as it did for me.

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #875 by PAYSON

Oh, there's a battle group of WWII ships appearing and disappearing off the coast of Australia (YBBN).

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Moderators: Gh0stRider203
Time to create page: 0.279 seconds
Languages