Languages

Topic-icon Question Scenery To Be Tested?

More
1 month 2 days ago #1315 by LTCSZ

I have noticed that many of the sceneries for P3d indicate that they "are to be tested" for versions above 1-3...Was just wondering if anyone has used these in V4+ with any success...I really want to try some of them but don't want to mess up my install of 4.4...Any advice will be welcome!

Steve in Kansas

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add Files.
  • Not Allowed: to edit your message.
Time to create page: 0.092 seconds
Languages