Languages

Topic-icon Question Installers not working in V4.4

More
4 months 6 days ago - 4 months 6 days ago #1364 by rgp1942

What am I doing wrong? I've downloaded both aircraft and sceneries for P3D V4 and used the included installers to install them into V4.4. In all cases I've checked that it's being installed to P3D V4. I've tried both allowing the installers to go automatic, and pointing the installer to my P3D directory. After installation, the products are not in P3D, and they do not show up in Addit! Pro. If I take the time and trouble to manually install them into the P3D folders, all is OK. My P3D program folder is at:
"F:\Program Files\Lockheed Martin\Prepar3D v4"
The rest of the P3D folders are on C:
"C:\ProgramData\Lockheed Martin\Prepar3D v4"

Here's 2 files to test with:
mt_adams_and_mt_st__helens.exe -- installer 9.74
sikorsky_s76a_spirit.exe -- installer 9.85

I now have Addit! Pro v8.6.1 and can try using that as a workaround, but it would be great if the installation .exe files worked.

Last edit: 4 months 6 days ago by rgp1942. Reason: correct typo

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #1370 by rikoooo

Hello,

Can you confirm to me that the installer copy the files into "F:\Program Files\Lockheed Martin\Prepar3D v4" and not "C:\Program Files\Lockheed Martin\Prepar3D v4"

Thank you


Erik - General Administrator - Always happy to help

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago - 2 months 3 weeks ago #1381 by jumpseat pilot

Hello,
Did you register your product? If not, it could be that there are limitations to what you can download. I've been fighting with the same thing. If you have the free membership, you do not have all the tools to play with. Paid members get all the bells and whistles.

Last edit: 2 months 3 weeks ago by jumpseat pilot.

Please Log in or Create an account to join the conversation.

More
1 month 4 weeks ago #1391 by IanH

I have the same problem. Nothing ever works for P3D v4.
I am giving up with Rikooo.

Please Log in or Create an account to join the conversation.

More
1 month 4 weeks ago #1392 by rikoooo

Hi IanH,

Could you be more precise, please? Installation is not working as for rgp1942 or you have been downloaded some add-ons that are not compatible Prepar3D v4 ? It's two different problems.

For information, the list of Prepa3D v4 add-ons compatible is here: www.rikoooo.com/prepar3d-v4


Erik - General Administrator - Always happy to help

Please Log in or Create an account to join the conversation.

More
1 month 4 weeks ago - 1 month 4 weeks ago #1393 by rikoooo

rgp1942,

If your Prepar3D v4 is in F:\Program Files\Lockheed Martin\Prepar3D v4 then choose custom installation and click browse button then select the path F:\Program Files\Lockheed Martin\Prepar3D v4 as a destination folder. It should work without a problem.

However, you should not have a folder F: \ Program Files \ on the F: in principle "Program Files" is reserved for the C: / drive and I think that's what causes the confusion of the installer, I will see if I can fix that in the near future.

Happy landings


Erik - General Administrator - Always happy to help
Last edit: 1 month 4 weeks ago by rikoooo.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #1394 by IanH

The program is supposed to be compatible -ATR 72.
If I leave it to automatic, it installs in C: drive.
The path to my P3D is F:\Prepar3D v4.
Even with custom install and pointing to this destination, it does not work.

Thanks for the reply.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #1395 by rikoooo

Hi IanH,

Today I have updated the installer for ATR 72 and ATR42 please download again, now it should work.

All the others add-ons for Prepar3D v4 will be updated within the next 3 days. Thank you

Happy Landings


Erik - General Administrator - Always happy to help

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #1397 by IanH

Erik,
My faith in Rikooo is restored!
It is now installed and seems to work perfectly so far.
Thanks again.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #1404 by rikoooo

Hi,

All add-ons listed here: www.rikoooo.com/prepar3d-v4 have been updated to fix the issue with installation.

Enjoy


Erik - General Administrator - Always happy to help

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add Files.
  • Not Allowed: to edit your message.
Time to create page: 0.568 seconds
Languages