Languages

Topic-icon Question Installers not working in V4.4

More
1 week 3 days ago - 1 week 3 days ago #1364 by rgp1942

What am I doing wrong? I've downloaded both aircraft and sceneries for P3D V4 and used the included installers to install them into V4.4. In all cases I've checked that it's being installed to P3D V4. I've tried both allowing the installers to go automatic, and pointing the installer to my P3D directory. After installation, the products are not in P3D, and they do not show up in Addit! Pro. If I take the time and trouble to manually install them into the P3D folders, all is OK. My P3D program folder is at:
"F:\Program Files\Lockheed Martin\Prepar3D v4"
The rest of the P3D folders are on C:
"C:\ProgramData\Lockheed Martin\Prepar3D v4"

Here's 2 files to test with:
mt_adams_and_mt_st__helens.exe -- installer 9.74
sikorsky_s76a_spirit.exe -- installer 9.85

I now have Addit! Pro v8.6.1 and can try using that as a workaround, but it would be great if the installation .exe files worked.

Last edit: 1 week 3 days ago by rgp1942. Reason: correct typo

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add Files.
  • Not Allowed: to edit your message.
Time to create page: 0.230 seconds
Languages