Languages

Topic-icon 787-800 mega pack problem.

More
11 months 3 weeks ago #632 by ricsmi

Hello all, I've just recently started playing FSX SE and really enjoying it.

I've just installed the TDS 787-800 mega pack and the only problem i have with it is that none of the cockpit button and knobs work in VC , I fly all my aircraft in vc and this is killing this aircraft for me as i can't stand the 2d cockpit.

Any ideas guys?

Thanks.

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #633 by Gh0stRider203

well since it's a 2 engine bird, I actually know of a VC you can use. you'll need to download an additional aircraft, but it'll be worth it :)

www.fs-freeware.net/downloads/download/5...lagship-liberty.html

this'll show you how to swap out the VC




the VC in this one is rather nice. I don't really use it but it is functional :)


Gh0stRider203
American Airways VA
Owner/CEO

www.facebook.com/AmericanAirwaysVA
The following user(s) said Thank You: ricsmi

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #634 by ricsmi

Ok thanks I'll take a look, got another problem, i just noticed that on the exterior view there is a large pusher truck attached to the plane.

How do i get rid of that as it looks silly and just clip in the way of the default one.

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #635 by Gh0stRider203

first the VC, NOW stowaways? seems like you can't catch a break! LOL

that I'm not sure about, honestly. I don't fly the 787 (the 772LR has better capacity and range). ONLY thing I can suggest is look under panels to see if there's a utility window. I know some of the Project Open Sky birds have that.


Gh0stRider203
American Airways VA
Owner/CEO

www.facebook.com/AmericanAirwaysVA

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #640 by ricsmi

After reading through the read me it says there is a Utility panel that can turn off the tug, the panel is supposed to show after pressing ctrl+7 but that isnt working either. :(

Any ideas gents?

Thanks.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Moderators: Gh0stRider203
Time to create page: 0.149 seconds
Languages