Jezici

Scenije nisu automatski omogućene pomoću programa Prepar3D v4. Dobijam poruku o grešci prilikom otvaranja P3D

Korisnici novih preparata3D v4: Nakon promjene kola u Scenery.cfg u UTF-16LE, auto-instalateri više ne mogu automatski omogućiti vašu scenografiju.

Privremeno rešenje: Otvorite direktorijum C: \ ProgramData \ Lockheed Martin \ Priprema3D v4, a zatim otvorite datoteku Scenery.cfg sa Notepad, a zatim kliknite na File - Save As ... U prozoru koji otvori odaberite UTF-8 u polju Encoding (pogledajte sliku dole) i kliknite na dugme Sačuvaj.

Ponovo instalirajte pejzaž i voilo.
Ovaj popravak mora se ponoviti za svaku instalaciju scenografije, jer P3D ponovo čuva datoteku Scenery.cfg u UTF-16LE nakon svake otvaranja.

Scenije dodane nakon septembra 6, 2017 ne utiču na ovo pitanje.

Ažurirajemo automatsku instalaciju svakog scenskog okruženja, problem će uskoro biti ispravljen, ali trajaće neko vrijeme.

P3Dv4Fix
on Thursday September 07 by rikoooo
Da li je ovo bilo od pomoći?
Jezici