l'error 2 ùn pò esse installatu hde v2 / 1

Lockheed Martin ci offre Prepar3D v4 è v5 sò nativu per sistemi 64-bit è VR compatible. Prepar3D impegnà l'utilizatori in furmazione immersiva per ambienti realisti. Ideale per l'istruzzioni cumerciale, accademicu, prufessiunale o militare.
pkofman
Posts: 1
Membre: 30 Nov 2017, 15:50

l'error 2 ùn pò esse installatu hde v2 / 1

Postu micca lettu by pkofman »

Intantu installà hde v2.1 è ùn pò micca installà p3d v4 o fsx se
installate finisce ... Windows 10x64
aghju avè l'error 2 chì u sistema ùn pò micca truvà u file especificatu
Qualcosa qualcosa di mè cumu currete questu
mostra l'error 2
Petru

DRCW
Posts: 86
Membre: 08 Dic 2014, 09:37

l'error 2 ùn pò esse installatu hde v2 / 1

Postu micca lettu by DRCW »

Sò aduprate un altru prugramma di maglie è di coghju? Avete aghjurnatu u P3D V4 à V4.1? In parechji casi, truverete chì l'aghjurnamentu gratuitu da 4.0 à 4.1 causa qualchì problema cù i programmi di aereu è di struttura. Ùn avissi micca cunsigliatu à aduprà stu prugrammu se avete installatu Orbx global pack o software relacionatu

Posta risposta

Ritorna à "Prepar3D v4 è v5 (64 bits) "