jazyky

Scénáře nejsou automaticky aktivovány pomocí nástroje Prepar3D v4. Při otevírání P3D se zobrazí chybová zpráva

Uživatelé nového produktu Prepar3D v4: Po změně znakové sady v aplikaci Scenery.cfg na hodnotu UTF-16LE autoinstalační stanice již nemohou automaticky aktivovat vaši scenérii.

Dočasné řešení: Otevřete složku C: \ ProgramData \ Lockheed Martin \ Prepar3D v4 a pak otevřete soubor Scenery.cfg s programem Poznámkový blok a potom klepněte na příkaz Soubor - Uložit jako ... V okně, které se otevře, vyberte pole UTF-8 v poli Kódování (viz obrázek níže) a klikněte na Uložit.

Znovu nainstalujte scenérii a voila.
Tato oprava musí být opakována pro každou instalaci scény, protože P3D znovu uložte soubor Scenery.cfg v UTF-16LE po každém otevření.

Scénáře přidané po září 6, 2017 tento problém neovlivní.

Aktualizujeme automatický instalační program každé scenérie, problém bude brzy opraven, ale trvá nějakou dobu.

P3Dv4Fix
on Thursday September 07 by rikoooo
Bylo to užitečné?
jazyky