jazyky

Scény nejsou automaticky povoleny pomocí Prepar3D v4. Při otevření se zobrazí chybová zpráva P3D

Uživatelé nových Prepar3D v4: Po změně znakové sady v Scenery.cfg na UTF-16LE nemohou automatické instalace vaši scenérii automaticky povolit.

Dočasné řešení: Otevřete složku C: \ ProgramData \ Lockheed Martin \ Prepar3D v4 pak otevřete soubor Scenery.cfg s programem Poznámkový blok a poté klikněte na Soubor - Uložit jako ... V okně, které se otevře, vyberte UTF-8 v poli Kódování (viz obrázek níže) a klikněte na Uložit.

Znovu nainstalujte scenérii a voila.
Tato oprava musí být opakována pro každou instalaci scenérie, protože P3D po každém otevření znovu uložte soubor Scenery.cfg do UTF-16LE.

Scénáře přidané po září 6, 2017 tento problém neovlivní.

Aktualizujeme automatický instalační program každé scenérie, problém bude brzy opraven, ale trvá nějakou dobu.

P3Dv4Fix
ve čtvrtek září 07 by rikoooo
Bylo to užitečné?
Nebyl nalezen žádný záznam v databázi. Znovu zkontrolujte ID položky přístupu k obsahu