Boeing 737-800 Jet2.com kompatibilita 64-bit FSX & P3D balíček

Lockheed Martin nám nabízí Prepar3D v4 a v5 jsou nyní nativní pro 64bitové systémy a kompatibilní s VR. Prepar3D zapojuje uživatele do pohlcujícího školení prostřednictvím realistických prostředí. Ideální pro komerční, akademické, profesionální nebo vojenské výuky.
Papy24
Příspěvky: 1
Založen: 27. února 2018, 08:11

Boeing 737-800 Jet2.com kompatibilita 64-bit FSX & P3D balíček

Nepřečtený příspěvek by Papy24 »

Ahoj.
Je tento balíček
Boeing 737 Classic Multi Livery Pack FSX & P3D
Ahoj

Je tento balíček kompatibilní s P3D V4?
Ptám se na tuto otázku, protože jsem měl problémy s Boeing 737 Classic Multi Livery Pack FSX & P3D ....
Ve skutečnosti, po instalaci, to vytváří chyby, které jsou označeny uzavření P3D. A nahlášeno v souboru protokolu „ObjectLoadErrors.FLT“. Odinstaloval jsem to a teď chci vědět, jestli je modul uvedený v objektu kompatibilní.

Později si přečtěte.

DRCW
Příspěvky: 86
Založen: 08, 2014:09

Boeing 737-800 Jet2.com kompatibilita 64-bit FSX & P3D balíček

Nepřečtený příspěvek by DRCW »

Jak přechod pokračuje, podívejte se na popis na webu před stažením. Pokud se říká, že 100% kompatibilní s V4, pak by to mělo fungovat dobře, jediná věc, která by mohla být problémem, jsou popisky zvukových souborů. Důvodem je, že dll je pro bitovou verzi 64 nahrazen xml. Pokud je popis přečten P3D 3 / 4, který má být testován, to znamená jen to. Dynamické osvětlení zatím nefunguje u žádného freewaru, takže tuto funkci vypněte, když létáte s freewarovým letadlem. V průběhu času jsem si jistý, že dojde k opravám. Všiml jsem si, že letadlo pracuje v P3D Zdá se, že V 3.4 portuje s nejmenším počtem chyb

Odpovědět

Návrat do "Prepar3D v4 a v5 (64 bitů) “