Sprog

Emne-ikon Spørgsmål Ingen radioer i 737 multi pak til Prepar3dv4

Mere
1 år 11 måneder siden - 1 år 11 måneder siden #733 by spilok

In 737 pak for prepar3dv4, everything works well except when clicking on radio icon. Just a big black rectangle. Any way to get the radios to show?

Stan

ps. This also happens with the Boeing 717 pak

Sidste redigering: 1 år 11 måneder siden af spilok.

Vær venlig Log på or Opret en konto at deltage i samtalen.

Mere
1 år 11 måneder siden #734 by Dariussssss

Could you please post this in P3D Forum here?

This one is about FSX and FSX Steam.

Tak.

Vær venlig Log på or Opret en konto at deltage i samtalen.

Mere
1 år 11 måneder siden #736 by rikoooo

Hello Spilok,

I have moved the topic into the right forum.

If the radio icon doesn't works you can still get access to it from the tool bar menu.

glad flyvning


Erik - Generelt Administrator - Altid glade for at hjælpe

Vær venlig Log på or Opret en konto at deltage i samtalen.

Mere
1 år 10 måneder siden #738 by spilok

No...you can't access radio there either. Still comes up black.

I've done a little research, and since these are Boeings from FSX and adapted to P3d, it seems I somehow accidentally deleted a GAUGE or something for the radios in the Boeings. Could be a CAB file, don't know.

Hopefully, someone can help me with restoring this gauge. I really enjoy the Boeing files on Rickoooo and would certainly like to use them in Prepar3dv4.

Stan

Vær venlig Log på or Opret en konto at deltage i samtalen.

Mere
1 år 10 måneder siden - 1 år 10 måneder siden #739 by rikoooo

I orden,

Then, this magic tool is for you : Gauges Effects Recover Tool http://www.rikoooo.com/downloads/viewdownload/73/256

Let me know if it helps

glad flyvning


Erik - Generelt Administrator - Altid glade for at hjælpe
Sidste redigering: 1 år 10 måneder siden af rikoooo.

Vær venlig Log på or Opret en konto at deltage i samtalen.

Mere
1 år 10 måneder siden #740 by spilok

Thank you. I tried that from the AVSIM library too. I downloaded your link and tried it again, but NO LUCK. Still a big black rectangle with no radios on any former FSX Boeing.

I wonder if re-naming the Prepar config and letting it rebuild would do anything? I assume it's safe to do as I did in FSX?

Stan

Vær venlig Log på or Opret en konto at deltage i samtalen.

Mere
1 år 10 måneder siden #767 by spilok

All is well, now. Re-install cleared everything up.

Stan

Vær venlig Log på or Opret en konto at deltage i samtalen.

  • Ikke tilladt: at skabe nyt emne.
  • Ikke tilladt: at svare.
  • Ikke tilladt: at tilføje filer.
  • Ikke tilladt: at redigere din besked.
Tid til at oprette siden: 0.333 sekunder
Sprog