Sprog

Emne-ikon Spørgsmål Ingen radioer i 737 multi pak til Prepar3dv4

Mere
1 år 1 måned siden - 1 år 1 måned siden #733 by spilok

I 737 pak for preparation3dv4 fungerer alt godt, undtagen når du klikker på radioikonet. Bare et stort sort rektangel. Enhver måde at få radioerne til at vise?

Stan

ps. Dette sker også med Boeing 717 pakken

Sidste redigering: 1 år 1 måned siden af spilok.

Vær venlig Log på or Opret en konto at deltage i samtalen.

Mere
1 år 1 måned siden #734 by Dariussssss

Kan du venligst sende det her i P3D Forum her?

Denne ene handler om FSX og FSX Steam.

Tak.

Vær venlig Log på or Opret en konto at deltage i samtalen.

Mere
1 år 1 måned siden #736 by rikoooo

Hej Spilok,

Jeg har flyttet emnet til det rigtige forum.

Hvis radioikonet ikke virker, kan du stadig få adgang til det fra værktøjslinjemenuen.

glad flyvning


Erik - Generelt Administrator - Altid glade for at hjælpe

Vær venlig Log på or Opret en konto at deltage i samtalen.

Mere
1 år 1 måned siden #738 by spilok

Nej ... du kan heller ikke få adgang til radio der. Stadig kommer op sort.

Jeg har lavet lidt forskning, og da disse er Boeings fra FSX og tilpasset til P3d, ser det ud til at jeg på en eller anden måde ved et uheld har slettet en GAUGE eller noget for radioerne i Boeings. Kunne være en CAB-fil, ved ikke.

Forhåbentlig kan nogen hjælpe mig med at genoprette denne måler. Jeg nyder virkelig Boeing-filerne på Rickoooo og vil helt sikkert gerne bruge dem i Forberedelse3dv4.

Stan

Vær venlig Log på or Opret en konto at deltage i samtalen.

Mere
1 år 1 måned siden - 1 år 1 måned siden #739 by rikoooo

I orden,

Så er dette magiske værktøj til dig: Gauges Effects Recover Tool http://www.rikoooo.com/downloads/viewdownload/73/256

Lad mig vide, om det hjælper

glad flyvning


Erik - Generelt Administrator - Altid glade for at hjælpe
Sidste redigering: 1 år 1 måned siden af rikoooo.

Vær venlig Log på or Opret en konto at deltage i samtalen.

Mere
1 år 1 måned siden #740 by spilok

Tak. Jeg forsøgte det også fra AVSIM biblioteket. Jeg hentede dit link og prøvede det igen, men ikke lykkedes. Stadig et stort sort rektangel uden radioer på nogen tidligere FSX Boeing.

Jeg spekulerer på, om omnavnet Pre config og lad det genopbygge ville gøre noget? Jeg går ud fra, at det er sikkert at gøre som jeg gjorde i FSX?

Stan

Vær venlig Log på or Opret en konto at deltage i samtalen.

Mere
1 år 1 måned siden #767 by spilok

Alt er godt, nu. Geninstallere ryddet alt op.

Stan

Vær venlig Log på or Opret en konto at deltage i samtalen.

  • Ikke tilladt: at skabe nyt emne.
  • Ikke tilladt: at svare.
  • Ikke tilladt: at tilføje vedhæftede filer.
  • Ikke tilladt: at redigere din besked.
Tid til at oprette siden: 0.124 sekunder
Sprog