Intet af 777-flyet installeres korrekt

Lockheed Martin tilbyder os Prepar3D v4 og v5 er nu native til 64-bit-systemer og VR-kompatibel. Prepar3D engagerer brugerne i forbløffende træning gennem realistiske miljøer. Ideel til kommerciel, akademisk, professionel eller militær instruktion.
jopidioot
Indlæg: 5
Tilmeldt: 17. jan 2017, 23:02

Intet af 777-flyet installeres korrekt

Ulæste indlæg by jopidioot »

Er det muligt at indikere, hvordan man skal handle, når man installerer 777 i P3Dv4. Ingen af ​​dem fungerer. Ingen forhåndsvisning tilgængelig. De viser (ao) uden landingsudstyr.

Brugeravatar
rikoooo
Administrator global
Indlæg: 545
Tilmeldt: 09 sep 2011, 10:03
Beliggenhed: SCHWEIZ
Kontakt:

Intet af 777-flyet installeres korrekt

Ulæste indlæg by rikoooo »

Hej,

For nuværende er Boeing 777'erne ikke kompatible med Prepar3D v4, fordi P3D v4 er en 64 bit applikation og hver add-on lavet til FS2004 er kun 32 bit kompatible.

Medmindre forfatterne opdaterer deres modeller, er der intet, vi kan gøre undtagen at vente.

Hav en god flyvetur
Bon vols - Happy Flights

Erik - Admin

Besvar

Vende tilbage til "Prepar3D v4 og v5 (64 bit) ”