Sprache

Sceneries werden nicht automatisch mit Prepar3D v4 aktiviert. Beim Öffnen von P3D bekomme ich eine Fehlermeldung

Benutzer von neuem Prepar3D v4: Nach einer Zeichensatzänderung in Scenery.cfg zu UTF-16LE können die Auto-Installer nicht mehr Ihre Szenerie automatisch aktivieren.

Temporäre Lösung: Öffnen Sie den Ordner C: \ ProgramData \ Lockheed Martin \ Prepar3D v4 dann öffnen Sie die Datei Scenery.cfg mit Notepad und klicken Sie dann auf Datei - Speichern unter ... Im Fenster, das öffnet, wählen Sie UTF-8 im Feld Encoding (siehe Bild unten) und klicken Sie auf Speichern.

Installiere die Landschaft und voila.
Dieses Update muss für jede Szenerieinstallation wiederholt werden, da P3D die Scenery.cfg-Datei nach jeder Eröffnung erneut in UTF-16LE speichert.

Sceneries hinzugefügt nach September 6, 2017 sind von diesem Problem nicht betroffen.

Wir aktualisieren den automatischen Installateur jeder Landschaft, das Problem wird bald korrigiert, dauert aber einige Zeit.

P3Dv4Fix
am Donnerstag September 07 by rikoooo
War dies hilfreich?
Sprache