Boeing 737-800 Jet2.com-Kompatibilität 64-Bit FSX & P3D Paket

Lockheed Martin bietet uns an Prepar3D v4 und v5 sind jetzt nativ für 64-Bit-Systeme und VR-kompatibel. Prepar3D Bietet Benutzern ein umfassendes Training in realistischen Umgebungen. Ideal für kommerziellen, akademischen, professionellen oder militärischen Unterricht.
Papy24
Beiträge: 1
Registriert seit: 27 Februar 2018, 08: 11

Boeing 737-800 Jet2.com-Kompatibilität 64-Bit FSX & P3D Paket

Ungelesener Beitrag by Papy24 »

Hallo.
Ist das Paket?
Boeing 737 Classic Mehrfarbenpaket FSX & P3D
Hallo

Ist dieses Paket kompatibel mit P3D V4?
Ich stelle diese Frage, weil ich Probleme mit dem Boeing 737 Classic Multi Livery Pack hatte FSX & P3D ....
Tatsächlich entstehen nach der Installation Fehler, die durch das Schließen von angezeigt werden P3D. Und in einer Protokolldatei "ObjectLoadErrors.FLT" gemeldet. Ich habe es deinstalliert und möchte nun wissen, ob das im Objekt erwähnte Modul kompatibel ist.

Bis später.

DRCW
Beiträge: 86
Registriert seit: 08 Dezember 2014, 09: 37

Boeing 737-800 Jet2.com-Kompatibilität 64-Bit FSX & P3D Paket

Ungelesener Beitrag by DRCW »

Lesen Sie vor dem Herunterladen die Beschreibung auf der Website, während der Übergang fortgesetzt wird. Wenn 100% kompatibel mit V4 angezeigt wird, sollte dies in Ordnung sein. Das einzige, was möglicherweise ein Problem darstellt, sind Beschriftungen für Audiodateien. Der Grund dafür ist, dass die DLL für die 64-Bit-Version durch xml ersetzt wird. Wenn die Beschreibung lautet P3D 3 / 4 getestet werden, dann bedeutet es genau das. Dynamisches Licht funktioniert bisher für keine Freeware. Deaktivieren Sie diese Funktion, wenn Sie ein Freeware-Flugzeug fliegen. Ich bin mir sicher, dass es mit der Zeit zu Korrekturen kommen wird. Ich habe festgestellt, dass Flugzeuge im Einsatz sind P3D V 3.4 scheint mit der geringsten Anzahl von Fehlern zu portieren

Antwort schreiben

Zurückkommen zu "Prepar3D v4 und v5 (64 Bit) ”