γλώσσες

Θέμα-icon Ερώτηση Boeing 737-800 Jet2.com συμβατότητα 64-bit FSX & P3D πακέτο

Επιπλέον
1 μήνες 7 χρόνο πριν #1017 by Papy24

Γειά σου.
Είναι αυτό το πακέτο
Boeing 737 Κλασικό πακέτο πολλαπλών ποδοσφαίρου FSX & P3D
Γεια σας

Είναι αυτό το πακέτο συμβατό με P3D V4;
Ζητώ αυτή την ερώτηση γιατί είχα προβλήματα με το Boeing 737 Classic Multi Livery Pack FSX & P3D ....
Στην πραγματικότητα, μετά την εγκατάσταση, δημιουργεί σφάλματα που υποδεικνύονται από το κλείσιμο του P3D. Αναφέρεται σε ένα αρχείο καταγραφής "ObjectLoadErrors.FLT". Το απεγκαταστήθηκα και τώρα θέλω να μάθω αν η ενότητα που αναφέρεται στο αντικείμενο είναι συμβατή.

Θα σας διαβάσει αργότερα.

Παρακαλούμε Σύνδεση or Δημιουργείστε λογαριασμό να συμμετάσχουν στη συζήτηση.

Επιπλέον
1 μήνες 7 χρόνο πριν #1019 by DRCW

Καθώς η μετάβαση συνεχίζεται, δείτε την περιγραφή στον ιστότοπο πριν από τη λήψη. Εάν αναφέρεται ότι το 100% είναι συμβατό με το V4 τότε θα πρέπει να λειτουργήσει καλά, το μόνο πράγμα που μπορεί να είναι ένα ζήτημα είναι τα μηνύματα ήχου αρχείων. Ο λόγος είναι ότι το dll αντικαθίσταται με xml για την έκδοση bit του 64. Εάν η περιγραφή διαβάζεται P3D Το 3 / 4 που πρόκειται να δοκιμαστεί, τότε σημαίνει ακριβώς αυτό. Ο δυναμικός φωτισμός δεν λειτουργεί για κανένα δωρεάν λογισμικό μέχρι σήμερα, οπότε γυρίστε το χαρακτηριστικό αυτό, όταν πετάτε ένα δωρεάν λογισμικό. Με την πάροδο του χρόνου είμαι βέβαιος ότι θα υπάρξουν διορθώσεις. Σημείωσα ότι τα αεροσκάφη που εργάζονται μέσα P3D V 3.4 φαίνεται να μεταφέρεται με το μικρότερο αριθμό σφαλμάτων

Παρακαλούμε Σύνδεση or Δημιουργείστε λογαριασμό να συμμετάσχουν στη συζήτηση.

  • Δεν επιτρέπεται: για να δημιουργήσετε νέο θέμα.
  • Δεν επιτρέπεται: να απαντήσει.
  • Δεν επιτρέπεται: για να προσθέσετε αρχεία.
  • Δεν επιτρέπεται: για να επεξεργαστείτε το μήνυμά σας.
Χρόνος για την δημιουργία της σελίδας: 0.146 δευτερόλεπτα
γλώσσες