Idiomas

Los escenarios no se habilitan automáticamente con Prepar3D v4. Recibo un mensaje de error al abrir P3D

Usuarios de la nueva Prepar3D v4: Después de un cambio de charset en Scenery.cfg a UTF-16LE, los auto-instaladores ya no pueden habilitar su escenario automáticamente.

Solución temporal: Abra la carpeta C: \ ProgramData \ Lockheed Martin \ Prepar3D v4 luego abra el archivo Scenery.cfg con el Bloc de notas y haga clic en Archivo - Guardar como ... En la ventana que se abre, seleccione UTF-8 en el campo Codificación siguiente) y haga clic en Guardar.

Vuelva a instalar el paisaje y voila.
Esta corrección debe repetirse para cada instalación de escenario porque P3D vuelve a guardar el archivo Scenery.cfg en UTF-16LE después de cada apertura.

Los escenarios añadidos después de septiembre 6, 2017 no se ven afectados por este problema.

Estamos actualizando el instalador automático de cada escenario, el problema será corregido pronto, pero lleva algún tiempo.

P3Dv4Fix
el jueves de septiembre 07 by rikoooo
Ha sido útil?
Idiomas