Rikooo on Lennukid ei teoste valmistised 3d v4

Lockheed Martin pakub meile Prepar3D V4 ja v5 on nüüd 64-bitiste süsteemide jaoks ühilduvad ja VR-iga ühilduvad. Prepar3D kaasab kasutajad realistlike keskkondade kaudu ümbritsevasse koolitusse. Ideaalne kaubanduslikuks, akadeemiliseks, kutsealaseks või sõjaväeliseks juhendamiseks.
brunoeduardo
Postitused: 1
Liitunud: 24. aprill 2017, 01:04

Rikooo on Lennukid ei teoste valmistised 3d v4

Lugemata postitus by brunoeduardo »

Mõned uudiseid uue versiooni valmistised 3d v4?

howlak
Postitused: 3
Liitunud: 06. märts 2011, kell 22:09
Enimkasutatud simulaator: FSX
Asukoht: Zaragoza

Rikooo on Lennukid ei teoste valmistised 3d v4

Lugemata postitus by howlak »

Peamine pealkiri ei ole täpne, näeb välja nagu kõik Rikoo FSX õhusõidukid ei tööta:

Rikoo ei ole programmi põhiarendaja addons. Palju FSX NATIVE lennuk töötab P3D V4, kas originaal või modifitseeritud Rikoo poolt. Kuid FS9i teisaldatud õhusõidukid ei tööta.

macca22au
Postitused: 4
Liitunud: 06. oktoober 2016, kell 12:41

Rikooo on Lennukid ei teoste valmistised 3d v4

Lugemata postitus by macca22au »

Poisid, väga vähe või mitte FSX või FS2004i lennukid töötavad P3Dv4.

sild P3d v3i õhusõidukid, eriti keeruline õhusõiduk, millel on FMC, ei tööta P3D4

64biti arhitektuur P3D4 tähendab, et mõned õhusõidukid, maastik jne vajavad mõningaid muudatusi, et need oleksid ühilduvad.

Kutsun paljude siinsete allalaadimiste autoreid üles nende värskendamist tegema add-ons.

DRCW
Postitused: 86
Liitunud: 08. detsember 2014, 09:37

Rikooo on Lennukid ei teoste valmistised 3d v4

Lugemata postitus by DRCW »

Isegi Chris Evens ei ole kõik ära teinud ja mitte siis, kui ta vabastab oma lennukit, mida ta väidab V4is. Mõistke sellest, et peate need vead ükshaaval välja töötama. Mõned lennukid töötavad, samas kui teised seda ei tee, see on nii lihtne. Eemaldage kõik, mis ei tööta ja põhjustavad õnnetusi. Oota natuke, lugege foorumeid ja jälgige neid, kes pühendavad oma elu vabatarkvarale. Enamik neist vigadest on muutunud koodi muutustes P3D 32 bitist 64ni. Lõpuks on see seda väärt. Muidugi võidab FSW ... Tundub, et kõik stseenifailid töötavad P3D v4. Mul oli võimalik alla laadida kõik minu fotograafiad. See on tingitud maastikufailidest, mis ei ole midagi muud kui tekstuur, samas kui õhusõidukid on palju rohkem tegevuses ja valemites.

Vasta

Tagasi lehelePrepar3D v4 ja v5 (64 bitti) ”