Paigaldajad ei tööta V4.4is

Lockheed Martin pakub meile Prepar3D V4 ja v5 on nüüd 64-bitiste süsteemide jaoks ühilduvad ja VR-iga ühilduvad. Prepar3D kaasab kasutajad realistlike keskkondade kaudu ümbritsevasse koolitusse. Ideaalne kaubanduslikuks, akadeemiliseks, kutsealaseks või sõjaväeliseks juhendamiseks.
rgp1942
Postitused: 1
Liitunud: 07. veebruar 2019, 23:48

Paigaldajad ei tööta V4.4is

Lugemata postitus by rgp1942 »

Mida ma valesti teen? Ma olen alla laadinud nii lennukid kui ka maastikud P3D V4 ja kasutasid kaasasolevaid paigaldajaid nende paigaldamiseks V4.4-i. Kõigil juhtudel olen kontrollinud, et see on installitud P3D V4. Olen proovinud lubada installeerijatel automaatselt minna ja osutanud paigaldajale minu P3D kataloog. Pärast paigaldamist pole tooteid sisemuses P3D, ja neid ei kuvata Addit'is! Pro. Kui ma võtan aega ja vaeva, et neid käsitsi installida P3D kaustad, kõik on korras. Minu P3D programmi kaust on:
"F: Programmifailid Lockheed MartinPrepar3D v4 "
Ülejäänud P3D kaustad on C:
"C: ProgramDataLockheed MartinPrepar3D v4 "

Siin on 2-failid, millega testida:
mt_adams_and_mt_st__helens.exe - paigaldaja 9.74
sikorsky_s76a_spirit.exe - paigaldaja 9.85

Mul on nüüd Addit! Pro v8.6.1 ja see võib proovida seda lahendada, kuid oleks tore, kui installitud .exe failid töötaksid.

Kasutaja avatari
rikoooo
Administraator globaalselt
Postitused: 521
Liitunud: 09. september 2011, 10:03
Asukoht: Šveits
Kontakt:

Paigaldajad ei tööta V4.4is

Lugemata postitus by rikoooo »

Tere,

Kas saate mulle kinnitada, et installija kopeerib failid kausta F: Program FilesLockheed MartinPrepar3D v4 "ja mitte" C: Program FilesLockheed MartinPrepar3D v4 "

Aitäh
Bon vols - õnnelikud lennud

Erik - Admin

hüppaja piloot
Postitused: 1
Liitunud: 26. märts 2019, kell 19:46

Paigaldajad ei tööta V4.4is

Lugemata postitus by hüppaja piloot »

Tere,
Kas registreerisite oma toote? Kui ei, siis võib juhtuda, et allalaadimiseks on piiranguid. Ma võitlen sama asjaga. Kui teil on vaba liikmelisus, siis pole teil kõiki tööriistu. Tasulised liikmed saavad kõik kellad ja viled.

IanH
Postitused: 3
Liitunud: 20. mai 2013, kell 16:00
Enimkasutatud simulaator: FSX
Asukoht: Kask

Paigaldajad ei tööta V4.4is

Lugemata postitus by IanH »

Mul on sama probleem. Miski ei tööta P3D v4.
Ma loobun Rikooo'st.

Kasutaja avatari
rikoooo
Administraator globaalselt
Postitused: 521
Liitunud: 09. september 2011, 10:03
Asukoht: Šveits
Kontakt:

Paigaldajad ei tööta V4.4is

Lugemata postitus by rikoooo »

Tere IanH,

Kas te saaksite olla täpsem, palun? Installimine ei tööta nagu rgp1942 või kui olete mõne faili alla laadinud add-ons, mis ei ühildu Prepar3D v4? See on kaks erinevat probleemi.

Lisateave on Prepa3D v4 loend add-onühilduv on siin: https://www.rikoooo.com/prepar3d-v4
Bon vols - õnnelikud lennud

Erik - Admin

Kasutaja avatari
rikoooo
Administraator globaalselt
Postitused: 521
Liitunud: 09. september 2011, 10:03
Asukoht: Šveits
Kontakt:

Paigaldajad ei tööta V4.4is

Lugemata postitus by rikoooo »

rgp1942,

Kui teie Prepar3D v4 on failis F: Program FilesLockheed MartinPrepar3D Seejärel valige v4 kohandatud install ja klõpsake nuppu sirvimine, seejärel valige tee F: Program FilesLockheed MartinPrepar3D v4 sihtkaustana. See peaks töötama ilma probleemideta.

Kuid teil ei tohiks olla kausta F: Program Files F-l: põhimõtteliselt on "Program Files" reserveeritud C: / draivile ja arvan, et see põhjustab installeri segadust, ma näen, kas ma saan selle parandada Lähitulevikus.

Õnnelik maandumine
Bon vols - õnnelikud lennud

Erik - Admin

IanH
Postitused: 3
Liitunud: 20. mai 2013, kell 16:00
Enimkasutatud simulaator: FSX
Asukoht: Kask

Paigaldajad ei tööta V4.4is

Lugemata postitus by IanH »

Programm peaks olema ühilduv -ATR 72.
Kui jätan selle automaatseks, installitakse see C: drive-sse.
Tee minu juurde P3D on F:Prepar3D v4.
Isegi kohandatud installimise ja selle sihtpunkti suunamise korral ei tööta see.

Aitäh vastuse eest.

Kasutaja avatari
rikoooo
Administraator globaalselt
Postitused: 521
Liitunud: 09. september 2011, 10:03
Asukoht: Šveits
Kontakt:

Paigaldajad ei tööta V4.4is

Lugemata postitus by rikoooo »

Tere IanH,

Täna olen värskendanud ATR 72i ja ATR42i paigaldajat, palun laadige uuesti alla, nüüd peaks see toimima.

Kõik teised add-ons Prepar3D v4 uuendatakse järgmise 3i päeva jooksul. Aitäh

Happy Landings
Bon vols - õnnelikud lennud

Erik - Admin

IanH
Postitused: 3
Liitunud: 20. mai 2013, kell 16:00
Enimkasutatud simulaator: FSX
Asukoht: Kask

Paigaldajad ei tööta V4.4is

Lugemata postitus by IanH »

Erik
Minu usk Rikooo vastu on taastatud!
See on nüüd paigaldatud ja tundub seni hästi töötavat.
Aitäh veel kord.

Kasutaja avatari
rikoooo
Administraator globaalselt
Postitused: 521
Liitunud: 09. september 2011, 10:03
Asukoht: Šveits
Kontakt:

Paigaldajad ei tööta V4.4is

Lugemata postitus by rikoooo »

Tere,

kõik add-ons loetletud siin: https://www.rikoooo.com/prepar3d-v4 on värskendatud, et probleemi paigaldamisega installida.

Nautima
Bon vols - õnnelikud lennud

Erik - Admin

Vasta

Tagasi lehelePrepar3D v4 ja v5 (64 bitti) ”