IRIS F-20is ei ole töötavat HUDi P3D v4.4

Lockheed Martin pakub meile Prepar3D V4 ja v5 on nüüd 64-bitiste süsteemide jaoks ühilduvad ja VR-iga ühilduvad. Prepar3D kaasab kasutajad realistlike keskkondade kaudu ümbritsevasse koolitusse. Ideaalne kaubanduslikuks, akadeemiliseks, kutsealaseks või sõjaväeliseks juhendamiseks.
odaber
Postitused: 1
Liitunud: 07. aprill 2012, 18:50
Enimkasutatud simulaator: FSX
Asukoht: Vestby

IRIS F-20is ei ole töötavat HUDi P3D v4.4

Lugemata postitus by odaber »

Hiljuti laadisin alla oma IRIS-i suurepärase F-20 Tigersharki P3D v4.4. Kahjuks pole HUD. Kas on võimalik seda teha või kas see ei ole veel minu versiooni jaoks campatible P3D?

Austusega
Bero

Vasta

Tagasi lehelePrepar3D v4 ja v5 (64 bitti) ”