Enam ei saa ühtegi lennukit paigaldada

Lockheed Martin pakub meile Prepar3D V4 ja v5 on nüüd 64-bitiste süsteemide jaoks ühilduvad ja VR-iga ühilduvad. Prepar3D kaasab kasutajad realistlike keskkondade kaudu ümbritsevasse koolitusse. Ideaalne kaubanduslikuks, akadeemiliseks, kutsealaseks või sõjaväeliseks juhendamiseks.
thomastee
Postitused: 2
Liitunud: 22. juuni 2015, kell 12:55

Enam ei saa ühtegi lennukit paigaldada

Lugemata postitus by thomastee »

Enam ei saa midagi installida ilma veateate "tõrge 2 selle kausta loomisel. Süsteem ei leia määratud faili. Installimine tühistatakse". Automaatne või kohandatud install, pole vahet. WIn10, P3Dv4.5 polnud probleemiks alles paar kuud tagasi.

Mingeid ideid?

TIA

Tom

ricardo.placido
Postitused: 13
Liitunud: 02. juuli 2020, kell 18:30

Enam ei saa ühtegi lennukit paigaldada

Lugemata postitus by ricardo.placido »

Hi Tom

Proovige simulaator uuesti nullist uuesti installida (see on igav, ma tean ... aga mõnikord lahendab puhas install palju probleeme)

Kasutaja avatari
rikoooo
Administraator globaalselt
Postitused: 521
Liitunud: 09. september 2011, 10:03
Asukoht: Šveits
Kontakt:

Re: Ei saa enam ühtegi lennukit paigaldada

Lugemata postitus by rikoooo »

Tere,

Tõenäoliselt peatab teie viirusetõrjeprogramm kausta Documents kausta loomise. Automaatne installija loobub Add-ons dokumendid ja desinstallija link sinna.

Mul oli sama probleem Bitdefenderiga, lahendus oli lisada kaust Dokumendid lubatud loendisse või keelata Safe file
Bon vols - õnnelikud lennud

Erik - Admin

thomastee
Postitused: 2
Liitunud: 22. juuni 2015, kell 12:55

Re: Ei saa enam ühtegi lennukit paigaldada

Lugemata postitus by thomastee »

Täpselt see juhtus minuga ja mida ma selle probleemi lahendamiseks tegin, kuid aitäh järelmeetmete eest.

Vasta

Tagasi lehelePrepar3D v4 ja v5 (64 bitti) ”