زبان ها

موضوع آیکون سوال بوئینگ 737-800 Jet2.com سازگاری 64 بیت FSX و P3D بسته

بیش
سال 2 3 هفته پیش #1017 by Papy24

سلام.
این بسته است
بوئینگ 737 Classic Multi Livery Pack FSX & P3D
سلام

آیا این بسته سازگار است؟ P3D V4؟
من این سؤال را می پرسم ، زیرا با بوئینگ 737 Classic Multi Livery Pack مشکلی داشتم FSX & P3D ....
در حقیقت ، پس از نصب آن ، خطاهایی ایجاد می کند که با بسته شدن آن نشان داده شده است P3D. و در یک پرونده log "ObjectLoadErrors.FLT" گزارش شد. من آن را حذف کردم و اکنون می خواهم بدانم که آیا ماژول ذکر شده در جسم سازگار است یا خیر.

بعدا بخوانید

لطفا ورود or ایجاد یک حساب کاربری پیوستن به این مکالمه.

بیش
سال 2 3 هفته پیش #1019 by DRCW

همچنان که انتقال ادامه می یابد ، قبل از بارگیری ، به توضیحات موجود در سایت مراجعه کنید. اگر می گوید 100 compatible سازگار با V4 است ، پس از آن باید خوب کار کند ، تنها چیزی که ممکن است مسئله ای باشد ، فراخوانی فایل صوتی است. دلیل این است که dll با xml برای نسخه بیت 64 جایگزین شده است. اگر توضیحات خوانده شود P3D 3 / 4 مورد آزمایش قرار می گیرد ، پس این دقیقاً به همین معنی است. روشنایی پویا تا به امروز برای هیچ آزمایشی کار نمی کند ، بنابراین هنگام پرواز یک هواپیمای آزادراه آن ویژگی را خاموش کنید. با گذشت زمان مطمئن هستم که اصلاحاتی صورت خواهد گرفت. من خاطرنشان كردم كه هواپيما مشغول كار است P3D به نظر می رسد V 3.4 با کمترین میزان اشکالات رو به رو می شود

لطفا ورود or ایجاد یک حساب کاربری پیوستن به این مکالمه.

  • ممنوع: ایجاد موضوع جدید.
  • ممنوع: برای ارسال پاسخ.
  • ممنوع: برای اضافه کردن فایل ها
  • ممنوع: برای ویرایش پیام خود را.
مدت زمان ایجاد صفحه: 0.209 ثانیه