kielet

Aihe-kuvake Kysymys Lataa-painike ei toimi

Lisää:
4 kuukautta 3 viikkoa sitten #1396 by tnig

Latauspainikkeet eivät toimi.

Ole hyvä Kirjaudu or Luo tili liittyä keskusteluun.

Lisää:
4 kuukautta 3 viikkoa sitten #1398 by rikoooo

Moi,

Mitä Internet-selainta käytät? Jos et anna meille mitään tietoja, joita emme voi auttaa sinua.

Hyvää laskua


Erik - Yleinen Ylläpitäjä - Aina mielellään

Ole hyvä Kirjaudu or Luo tili liittyä keskusteluun.

Lisää:
4 kuukautta 3 viikkoa sitten #1399 by tnig

Firefox

Ole hyvä Kirjaudu or Luo tili liittyä keskusteluun.

Lisää:
4 kuukautta 3 viikkoa sitten #1400 by rikoooo

Mitä tapahtuu, kun napsautat latausta? Onko pieniä ikkunoita auki?


Erik - Yleinen Ylläpitäjä - Aina mielellään

Ole hyvä Kirjaudu or Luo tili liittyä keskusteluun.

Lisää:
4 kuukautta 3 viikkoa sitten #1401 by tnig

Mitään ei tapahdu. Mikään muu ikkuna, ei mitään. On ladattu ennen, mutta viime aikoina on ollut tämä ongelma. Etkö ole varma, onko se johtunut Firefoxin päivityksestä tai mitä.

Ole hyvä Kirjaudu or Luo tili liittyä keskusteluun.

Lisää:
4 kuukautta 3 viikkoa sitten #1403 by rikoooo

Tein juuri testin Firefoxin uusimman version kanssa, ja se oli kunnossa, ikkunat nousivat ylös. Ehkä sinun pitäisi tarkistaa, onko roskapostin tai mainosten esto estänyt latausikkunoita. Kokeile myös Chromen käyttöä, jos se toimii Chromen kanssa, ja todennäköisesti se on ongelma Firefoxissa.


Erik - Yleinen Ylläpitäjä - Aina mielellään

Ole hyvä Kirjaudu or Luo tili liittyä keskusteluun.

  • Ei sallittu: luoda uusi viesti.
  • Ei sallittu: vastata.
  • Ei sallittu: lisätä tiedostoja.
  • Ei sallittu: muokata viestiä.
Moderaattorit: Gh0stRider203
Sivu luotiin ajassa: 0.544 sekuntia
kielet