kielet

Sceneries ei ole automaattisesti käytössä Prepar3D v4: n kanssa. Saan virheilmoituksen avaamalla P3D

Uuden Valm3D v4: n käyttäjät: Automaattiset asennusohjelmat eivät enää pysty käyttämään maalaa automaattisesti Scenery.cfg: n UTF-16LE-merkinnän jälkeen.

Avaa kansio C: \ ProgramData \ Lockheed Martin \ Valm3D v4 ja avaa tiedosto Scenery.cfg Notepadilla ja valitse Tiedosto - Tallenna nimellä ... Avaa ikkunassa valitse UTF-8 Encoding-kenttään (katso kuvaa alla) ja napsauta Tallenna.

Asenna maisema ja voila uudelleen.
Tämä korjaus on toistettava jokaiselle maiseman asennukselle, koska P3D tallentaa Scenery.cfg-tiedoston UTF-16LE -muodossa jokaisen avaamisen jälkeen.

Tämän ongelman ei vaikuta maisemat, jotka on lisätty syyskuun 6, 2017 jälkeen.

Päivitämme jokaisen maiseman automaattisen asennusohjelman, ongelma korjataan pian, mutta kestää jonkin aikaa.

P3Dv4Fix
torstaina syyskuussa 07 by rikoooo
Auttoiko tämä?
kielet