yhteensopivuus P3DV4 ja V5

Lockheed Martin tarjoaa meille Prepar3D v4 ja v5 ovat nyt alkuperäisiä 64-bittisille järjestelmille ja VR-yhteensopiville. Prepar3D houkuttelee käyttäjiä syventävään koulutukseen realististen ympäristöjen kautta. Ihanteellinen kaupalliseen, akateemiseen, ammatilliseen tai sotilaalliseen opetukseen.
Käyttäjän avatar
albe31
Viestejä: 174
Liittynyt: 22. huhtikuuta 2018, 19:04
Ottaa yhteyttä:

yhteensopivuus P3DV4 ja V5

Lukematon viesti by albe31 »

Hei Rikoooo henkilökunta,

Pahoittelen, jos tämä viesti on kaksinkertainen sen kanssa, jonka postitin Frenc-foorumiin, mutta minulla ei ollut vastausta ...

Lentokoneiden lataussivuilla P3D, Huomasin, että monet heistä ovat nyt yhteensopivia P3DV5.
Minulla on monia heistä asennettu alle P3DV4.5 niin Halusin, että ne olisivat saatavana myös alla P3DV5.

Olen ladannut "tuoreen" version paketista (Jumbo-vaihtoehdon ansiosta) ja yritin asentaa sen alle P3DV5.

Asennusohjelma havaitsi molemmat versiot P3D, Niin valitsin P3DV5 suorittaa asennuksen ja sain hänelle viestin "tämä paketti on havaittu ja se on poistettava aiemmin..."
ONGELMA:
Haluan pitää sen toiminnallisena P3DV4
JA haluan asettaa sen saataville une P3DV5

Onko keino saada paketti (vai lentokone, tai maisema ...) samanaikaisesti V4- ja V5-versioissa ?

Kiitos mielenkiinnostasi, jota kiinnostat pyynnöstäni.
"albe31"
vieil utilisateur de FS (depuis FS1 en 1982 !!!), passé à P3DV4.5
Konfig: WIN10, 64 bittiä. AMD Ryzen 3 3,5 GHz, 16G RAM, GeForce GTX1070 8G
SAITEK proflight, monipaneeli, radiopaneeli, peräsin
Site: https://simu.alain-bettan.fr

Nitrical
Viestejä: 17
Liittynyt: 01 toukokuuta 2016, 23: 06

yhteensopivuus P3DV4 ja V5

Lukematon viesti by Nitrical »

En tiedä onko V4: n ja V5: n välillä monia eroja. Lukuun ottamatta muutamaa koruasetusta, jotka niistä, jotka olen lukenut muutamissa arvosteluissa, eivät ole täysin toteutettu.
En suunnitellut päivitystä uudelleen. Varsinkin tulevan FS2020: n kanssa ja päivitin FSX että P3DV4.5 vähemmän kuin vuosi sitten.

Palataksesi kysymykseesi kuitenkin:
Asensin kaksinkertaisen sisään FSX että P3DV4.5 napsauttamalla vain molempia. Se toimi hyvin ennen.


Jos kuitenkin on eroja, voin mielestäni tehdä seuraavan:
Valitse manuaalinen asennus.
Luo esimerkiksi tilapäinen P3DV5-lentokonekansio ja a P3DV4 Ilma-aluskansiot asiakirjoissa tai mikä tahansa paikka, johon voit ryhmitellä P3D Lataukset.
- Käynnistä exe.
- Valitse manuaalinen asennus
- Valitse P3DV5-kansio, jos haluat asentaa V5-mallin ja luoda myös siihen kansioon alikansion koneen nimellä.
- Asenna sitten kyseiseen kansioon.
- Sen jälkeen voit kopioida sisällön päälaitteeseesi P3DV5-polku. (Pidä mielessä, että kansioiden, kuten ääni / tehosteet / lentokoneet jne., Sisältö on sijoitettava eri tavalla ja oikeaan kansioon)

Kopioinnin jälkeen voit asentaa sen uudelleen samalla tavalla P3DV4.5 tai jopa FSX. Asennus temp-kansioon poistuu, mutta kopio säilyy.

Tämä vähän kuinka olen asentanut joitain malleja, kun viritin joitain lentokoneita hieman enemmän mieleisekseeni. Vähemmän vaivaa, kun joudut asentamaan koko simulaattorin uudelleen.

Käyttäjän avatar
albe31
Viestejä: 174
Liittynyt: 22. huhtikuuta 2018, 19:04
Ottaa yhteyttä:

yhteensopivuus P3DV4 ja V5

Lukematon viesti by albe31 »

Kiitos vastauksesta, mutta luulen, että asentajan luoja voi korjata virheen helposti, kun he testaavat pakkauksen edellisen asennuksen.

Lentokoneiden, maisemien, apuohjelmien välillä ... Minulla on asennettu kymmeniä pakkauksia P3D V4.5.
Kuten aiemmin totesit, mukana olevat hakemistot eivät ole vain koodausobjekteja / lentokoneita, mutta myös muita, kuten ääni, tehosteet, mittarit ... version asennuksen juuressa.

Jos haluaisin asentaa kaikki paketit manuaalisesti, tarvittava aika siihen on liian paljon ...

Tämä selittää puheluni tuelle.

Kiitos vielä kerran, hyvät lennot.
vieil utilisateur de FS (depuis FS1 en 1982 !!!), passé à P3DV4.5
Konfig: WIN10, 64 bittiä. AMD Ryzen 3 3,5 GHz, 16G RAM, GeForce GTX1070 8G
SAITEK proflight, monipaneeli, radiopaneeli, peräsin
Site: https://simu.alain-bettan.fr

Nitrical
Viestejä: 17
Liittynyt: 01 toukokuuta 2016, 23: 06

yhteensopivuus P3DV4 ja V5

Lukematon viesti by Nitrical »

A voi noudattaa tätä logiikkaa, mutta vain vähän.

Sinun on muistettava, että nämä mallit ovat ilmaisia. Rikooo-tiimi viettää jo melko vähän aikaa päivittää ja säätää näitä malleja ja valmistella yksinkertaista yhden napsautuksen asennusohjelmaa käytettäväksi.

Se on ilmainen, se on helppoa. Pienen kiertotavan ei pitäisi olla niin vaikeaa.

Lähetä vastaus

Palata "Prepar3D v4 ja v5 (64 bittiä) ”