Installation of Douglas_C-47_Beta_V3.14

We encourage new members to introduce themselves here. Get to know one another and share your interests.
WurstBaron
New Member
New Member
Posts: 2
Joined: 08 Feb 2019, 06:42

Installation of Douglas_C-47_Beta_V3.14

Unread post by WurstBaron »

Installation of Douglas_C-47_Beta_V3.14
.......................................
I was very excited to install the C 47 airplane because I am knowledgeable of the high quality work of the great Manfred Jahh and his team of artists ...
Unfortunately I was not successful, because it seemed that something was missing, studying and reviewing and reinstalling, I could not solve.
I gave up and now with the release of version 3.14 Beta + fixes ... I got excited again, did the download and installed according to the instructions, but the same problem appeared ... that means...
The attachment vista lateral erro c47.jpg is no longer available
The attachment vista lateral erro c47.jpg is no longer available
THE AIRPLANE DOES NOT COMPLETE FUSELAGE DETAILS, WINGS , ETC..
I think I must be doing something wrong ... or my computer or windows is not compatible with some detail. Other airplanes I have installed without problems ..
For a better understanding, I attach Screen Prints of how the problem appears.
I will be very pleased to get some help or guidance, which I thank you in advance.
A big hug cordially.
Cap Strassburger - Der Wurst Baron
Attachments
instalao.jpg
instalao.jpg (57.52 KiB) Viewed 5329 times
vistalateralerroc47.jpg
vistalateralerroc47.jpg (19.01 KiB) Viewed 5329 times
vistanomenudeescolha.jpg
vistanomenudeescolha.jpg (46.41 KiB) Viewed 5329 times
WurstBaron
New Member
New Member
Posts: 2
Joined: 08 Feb 2019, 06:42

Installation of Douglas_C-47_Beta_V3.14

Unread post by WurstBaron »

I forgot to enter details of my installation ...
Windows 7 and FSX Deluxe
Cap Strassburger - Wurst Baron
User avatar
rikoooo
Administrateur global
Posts: 572
Joined: 09 Sep 2011, 10:03
Location: SWITZERLAND
Contact:

Installation of Douglas_C-47_Beta_V3.14

Unread post by rikoooo »

Hello,

Sorry for the late reply.

Did you try this? https://www.rikoooo.com/faq/questions-e ... celeration.

Additionally, you should install the SP2 (FSX Service Pack) or even better the Acceleration expansion pack, it should solve your issue.
https://www.rikoooo.com/faq/questions-e ... celeration

Let me know if it works
Bon vols - Happy Flights

Erik - Admin
Post Reply

Return to “Welcome New Members”