B787_1.0 Problem with saving flight.

Lockheed Martin offers us Prepar3D v4 and v5 now native for 64-bit systems and VR compatible. Prepar3D engages users in immersive training through realistic environments. Ideal for commercial, academic, professional, or military instruction.
77kuba77
New Member
New Member
Posts: 1
Joined: 24 Feb 2021, 19:11

B787_1.0 Problem with saving flight.

Unread post by 77kuba77 »

Hello.

I have a problem with a save when I fly a Boeing 787. When I start the flight everything works perfectly with the aircraft. The problem is when I select "save flight" from the menu.
At this point the simulation ends and I am greeted with my desktop. This happens every time. I can prepare the plane for flight, take off, etc. but as soon as I try to save the flight to return to it later the fun stops for good.
This situation also happened when I tried to change the weather.

I also fly a Boeing 737 and there are no problems there. The flight can be saved without any problem.

What could be the reason? Uninstalling and reinstalling did not help.
I should add that an earlier version of the B787 package worked without this problem.

I am using P3D v 4.5 Academic

This is my first post so greetings to all.
Cheers from Poland :cheer:
nicnoe
New Member
New Member
Posts: 2
Joined: 21 Dec 2021, 09:35

Re: B787_1.0 Problem with saving flight.

Unread post by nicnoe »

I'm having the same problem, but in my case, it happens even with early versions, still didn't get an answer, I'm also using P3D V4.5, I uninstalled the addon cuz there's no way to fly with this problem, when will they answer?
Post Reply

Return to “Prepar3D v4 and v5 (64 bits)”