Problème FS9 sur un ancien ordinateur

gerod
Messages : 51
Enregistré le : 18 déc. 2012, 09:47
Simulateur le plus utilisé : FSX
Localisation : valence

Problème FS9 sur un ancien ordinateur

Message non lu par gerod » 29 juin 2019, 14:07

Bonjour,
Mon ordinateur principal étant en réparation j'ai ressorti mon vieux HP6730S (sous W7 64 bits) sur lequel tournait FS9 avec des FPS entre 40 et 50. J'ai alors eu la surprise de constater que l'UC était rapidement à 100 %, principalement à cause de rundll32.exe. J'ai évidemment fait des analyses complètes Anti Virus et Malwares (eset, McAfee, MBAM, SpyHunter). Toutes ces analyses n'ont rien détecté. A noter que sur cette antiquité tournent encore XP9, FSX et même FlightGear 2018.3.2 (certes avec des FPS bien inférieurs à 15). Avez vous une idée pour régler ce problème FS9 qui est alors le seul simulateur que je pourrais utiliser avec des FPS corrects pendant tout le temps de la réparation de mon ALW.
Merci beaucoup pour vos commentaires.
Bien cordialement.
gerod
Alienware 15R3, i7 6700HQ, 32 GB RAM, Nvidia GTX 1060, SSD 512 GB , HDD 1 TB
Simus utilisés : FSX SE, FSW, P3Dv3 & 4, XP10 & 11, AFS2

Avatar du membre
Lugh72
Messages : 120
Enregistré le : 20 sept. 2014, 07:59
Simulateur le plus utilisé : FSX & FS2004
Localisation : LFBA

Re: Problème FS9 sur un ancien ordinateur

Message non lu par Lugh72 » 30 juin 2019, 07:56

Bonjour, si vous avez une carte Nvidia, le problème est possiblement traité sur ce fil (en Anglais) :
https://www.avsim.com/forums/topic/3189 ... -starting/
bon courage.
W7 64 sp1 - I5/2500K @ 3.30Ghz - 8.0GB Ram DDR3 PC3-10700 - GTX 750TI OC 2Go - HD SATA III 2TO + HD 1TO externe

gerod
Messages : 51
Enregistré le : 18 déc. 2012, 09:47
Simulateur le plus utilisé : FSX
Localisation : valence

Re: Problème FS9 sur un ancien ordinateur

Message non lu par gerod » 30 juin 2019, 08:17

Bonjour,
Merci pour la réponse et le lien. Sur cet ancien ordinateur j'ai une carte ATI Radeon HD 3430. Dommage ...
Bien cordialement
gerod
Alienware 15R3, i7 6700HQ, 32 GB RAM, Nvidia GTX 1060, SSD 512 GB , HDD 1 TB
Simus utilisés : FSX SE, FSW, P3Dv3 & 4, XP10 & 11, AFS2

gerod
Messages : 51
Enregistré le : 18 déc. 2012, 09:47
Simulateur le plus utilisé : FSX
Localisation : valence

Re: Problème FS9 sur un ancien ordinateur

Message non lu par gerod » 06 juil. 2019, 13:51

Bonjour,
La solution "regedit" décrite dans le lien (merci aux auteurs)

https://www.flightsim.com/vbfs/showthre ... nd-startup

a marché dans mon cas à condition de lancer FS9 avec le mode de compatibilité choisi par mon système : je suis sous W7 64 bits et FS9 est installé dans la racine (C:\fs2004). Le mode de compatibilité retenu est XP service pack 2. Je n'ai pas tout compris donc merci pour des explications complémentaires.

Bien cordialement.
gerod
Alienware 15R3, i7 6700HQ, 32 GB RAM, Nvidia GTX 1060, SSD 512 GB , HDD 1 TB
Simus utilisés : FSX SE, FSW, P3Dv3 & 4, XP10 & 11, AFS2

Avatar du membre
Lugh72
Messages : 120
Enregistré le : 20 sept. 2014, 07:59
Simulateur le plus utilisé : FSX & FS2004
Localisation : LFBA

Re: Problème FS9 sur un ancien ordinateur

Message non lu par Lugh72 » 13 juil. 2019, 07:40

Bonjour,
Si ça fonctionne c'est déjà pas mal ^^ .... pas compris quoi ? l'histoire de "regedit" ou me mode compatibilité ?
bon vols
W7 64 sp1 - I5/2500K @ 3.30Ghz - 8.0GB Ram DDR3 PC3-10700 - GTX 750TI OC 2Go - HD SATA III 2TO + HD 1TO externe

Répondre

Retourner vers « Support et Questions FS2004 »