ભાષા

પ્રેક્ટીક્સ NUMXD v3 સાથે સ્કેનરીઝ આપમેળે સક્ષમ કરેલ નથી. P4D ખોલતી વખતે મને એક ભૂલ સંદેશ મળ્યો

નવા તૈયારી XXD v3 ના વપરાશકર્તાઓ: Scenery.cfg થી UTF-4LE માં અક્ષરોનું ફેરફાર પછી સ્વતઃ-ઇન્સ્ટોલર્સ આપમેળે તમારી દ્રશ્યોને સક્ષમ કરી શકશે નહીં.

કામચલાઉ ઉકેલ: ફોલ્ડર C: \ ProgramData \ Lockheed Martin \ Prep3D v4 ખોલો અને નોટપેડ સાથે ફાઇલ Scenery.cfg ખોલો પછી ફાઇલ - આ રીતે સાચવો ... પર ક્લિક કરો જે એન્કોડિંગ ફીલ્ડમાં UTF-8 પસંદ કરો (છબી જુઓ) નીચે) અને સાચવો ક્લિક કરો.

દ્રશ્યો અને વોઇલાલા ફરી સ્થાપિત કરો.
દરેક દૃશ્યાત્મક ઇન્સ્ટોલેશન માટે આ ફિક્સને પુનરાવર્તન કરવું આવશ્યક છે કારણ કે P3D દરેક ઓપનિંગ પછી UTF-16LE માં Scenery.cfg ફાઇલને ફરીથી સાચવે છે.

સપ્ટેમ્બર 6 પછી એક્સેનરીઝ ઉમેરાયા, 2017 આ સમસ્યા દ્વારા પ્રભાવિત નથી.

અમે દરેક દ્રશ્યોના સ્વચાલિત ઇન્સ્ટોલરને અપડેટ કરી રહ્યા છીએ, સમસ્યા ટૂંક સમયમાં સુધારવામાં આવશે, પરંતુ થોડો સમય લે છે.

P3DvXNUM એક્સિક્સ
ગુરુવાર સપ્ટેમ્બર 07 પર by rikoooo
આ મદદરૂપ હતી?
ભાષા