ઇન્સ્ટોલર્સ V4.4 માં કામ કરતું નથી

લોકહિડ માર્ટિન અમને આપે છે Prepar3D વી 4 અને વી 5 હવે 64-બીટ સિસ્ટમ્સ અને વીઆર સુસંગત માટે મૂળ છે. Prepar3D વાસ્તવિક વાતાવરણ દ્વારા નિમજ્જન તાલીમમાં વપરાશકર્તાઓને શામેલ કરે છે. વ્યવસાયિક, શૈક્ષણિક, વ્યાવસાયિક અથવા લશ્કરી સૂચના માટે આદર્શ છે.
rgp1942
પોસ્ટ્સ: 1
જોડાયા: 07 ફેબ્રુ 2019, 23: 48

ઇન્સ્ટોલર્સ V4.4 માં કામ કરતું નથી

અપરિચિત પોસ્ટ by rgp1942 »

હું શું ખોટું કરું છું? મેં બંને માટે વિમાન અને દૃશ્યો ડાઉનલોડ કર્યા છે P3D V4 અને સમાવેલ ઇન્સ્ટોલર્સનો તેમને V4.4 માં ઇન્સ્ટોલ કરવા માટે ઉપયોગ કર્યો. બધા કિસ્સાઓમાં મેં તપાસ કરી છે કે તે સ્થાપિત થઈ રહ્યું છે P3D વી 4. મેં ઇન્સ્ટોલર્સને સ્વચાલિત રૂપે જવાની મંજૂરી આપતા, અને ઇન્સ્ટોલરને મારા તરફ દોરવા બંનેનો પ્રયાસ કર્યો છે P3D ડિરેક્ટરી. ઇન્સ્ટોલેશન પછી, ઉત્પાદનો તેમાં નથી P3D, અને તેઓ એડિટમાં દેખાતા નથી! પ્રો. જો હું જાતે જ તેમને સ્થાપિત કરવા માટે સમય અને મુશ્કેલી લઉં P3D ફોલ્ડર્સ, બધું ઠીક છે. મારું P3D પ્રોગ્રામ ફોલ્ડર અહીં છે:
"F:Program FilesLockheed MartinPrepar3D v4 "
બાકીના P3D ફોલ્ડર્સ સી પર છે:
"C:ProgramDataLockheed MartinPrepar3D v4 "

અહીં ચકાસવા માટે 2 ફાઇલો છે:
mt_adams_and_mt_st__helens.exe - સ્થાપક 9.74
sikorsky_s76a_spirit.exe - સ્થાપક 9.85

હવે મારી પાસે ઍડિટ છે! પ્રો v8.6.1 અને વર્કઆરાઉન્ડ તરીકે તેનો ઉપયોગ કરવાનો પ્રયાસ કરી શકે છે, પરંતુ જો સ્થાપન .exe ફાઇલો કામ કરે તો તે સરસ રહેશે.

વપરાશકર્તા અવતાર
rikoooo
સંચાલક વૈશ્વિક
પોસ્ટ્સ: 514
જોડાયા: 09 Sep 2011, 10: 03
સ્થાન: સ્વિટ્ઝર્લૅન્ડ
સંપર્ક:

ઇન્સ્ટોલર્સ V4.4 માં કામ કરતું નથી

અપરિચિત પોસ્ટ by rikoooo »

હેલો,

Can you confirm to me that the installer copy the files into "F:Program FilesLockheed MartinPrepar3D v4" and not "C:Program FilesLockheed MartinPrepar3D v4 "

આભાર
બોન વોલ - હેપી ફ્લાઇટ્સ

એરિક - એડમિન

જમ્પસીટ પાયલોટ
પોસ્ટ્સ: 1
જોડાયા: 26 માર્ચ 2019, 19: 46

ઇન્સ્ટોલર્સ V4.4 માં કામ કરતું નથી

અપરિચિત પોસ્ટ by જમ્પસીટ પાયલોટ »

હેલો,
શું તમે તમારા ઉત્પાદનની નોંધણી કરી હતી? જો નહીં, તો તે હોઈ શકે છે કે તમે ડાઉનલોડ કરી શકો તે માટેની મર્યાદાઓ છે. હું એક જ વસ્તુ સાથે લડ્યો છું. જો તમારી પાસે મફત સભ્યપદ છે, તો તમારી પાસે રમવા માટેના બધા સાધનો નથી. ચૂકવેલ સભ્યો બધી ઘંટડીઓ અને વ્હિસલ્સ મેળવે છે.

ઇઆનએચ
પોસ્ટ્સ: 3
જોડાયા: 20 મે 2013, 16: 00
સૌથી વધુ વપરાયેલ સિમ્યુલેટર: FSX
સ્થાન: Birchleigh

ઇન્સ્ટોલર્સ V4.4 માં કામ કરતું નથી

અપરિચિત પોસ્ટ by ઇઆનએચ »

મને પણ આ જ સમસ્યા છે. કંઈપણ માટે કામ કરતું નથી P3D v4.
હું રિકૂ સાથે છુટકારો આપી રહ્યો છું.

વપરાશકર્તા અવતાર
rikoooo
સંચાલક વૈશ્વિક
પોસ્ટ્સ: 514
જોડાયા: 09 Sep 2011, 10: 03
સ્થાન: સ્વિટ્ઝર્લૅન્ડ
સંપર્ક:

ઇન્સ્ટોલર્સ V4.4 માં કામ કરતું નથી

અપરિચિત પોસ્ટ by rikoooo »

હાય ઇઆનએચ,

કૃપા કરી, તમે વધુ ચોક્ક્સ હોઇ શકો? Rgp1942 માટેનું સ્થાપન કામ કરી રહ્યું નથી અથવા તમને કેટલાક ડાઉનલોડ કરવામાં આવ્યાં છે add-onઓ જે સુસંગત નથી Prepar3D v4? તે બે અલગ અલગ સમસ્યાઓ છે.

માહિતી માટે, પ્રેપા 3 ડી વી 4 ની સૂચિ add-onઓ સુસંગત અહીં છે: https://www.rikoooo.com/prepar3d-v4
બોન વોલ - હેપી ફ્લાઇટ્સ

એરિક - એડમિન

વપરાશકર્તા અવતાર
rikoooo
સંચાલક વૈશ્વિક
પોસ્ટ્સ: 514
જોડાયા: 09 Sep 2011, 10: 03
સ્થાન: સ્વિટ્ઝર્લૅન્ડ
સંપર્ક:

ઇન્સ્ટોલર્સ V4.4 માં કામ કરતું નથી

અપરિચિત પોસ્ટ by rikoooo »

rgp1942,

જો તમારી Prepar3D v4 is in F:Program FilesLockheed MartinPrepar3D v4 then choose custom installation and click browse button then select the path F:Program FilesLockheed MartinPrepar3D ડેસ્ટિનેશન ફોલ્ડર તરીકે v4. તે સમસ્યા વિના કામ કરવું જોઈએ.

However, you should not have a folder F: Program Files on the F: in principle "Program Files" is reserved for the C: / drive and I think that's what causes the confusion of the installer, I will see if I can fix that in the near future.

હેપી ઉતરાણ
બોન વોલ - હેપી ફ્લાઇટ્સ

એરિક - એડમિન

ઇઆનએચ
પોસ્ટ્સ: 3
જોડાયા: 20 મે 2013, 16: 00
સૌથી વધુ વપરાયેલ સિમ્યુલેટર: FSX
સ્થાન: Birchleigh

ઇન્સ્ટોલર્સ V4.4 માં કામ કરતું નથી

અપરિચિત પોસ્ટ by ઇઆનએચ »

પ્રોગ્રામ સુસંગત હોવાનું માનવામાં આવે છે -ATR 72.
જો હું તેને આપમેળે છોડું, તો તે સી: ડ્રાઇવમાં ઇન્સ્ટોલ કરે છે.
મારા માર્ગ P3D is F:Prepar3D v4.
આ સ્થાને કસ્ટમ ઇન્સ્ટોલ અને પોઇન્ટિંગ સાથે પણ, તે કાર્ય કરતું નથી.

જવાબ માટે આભાર

વપરાશકર્તા અવતાર
rikoooo
સંચાલક વૈશ્વિક
પોસ્ટ્સ: 514
જોડાયા: 09 Sep 2011, 10: 03
સ્થાન: સ્વિટ્ઝર્લૅન્ડ
સંપર્ક:

ઇન્સ્ટોલર્સ V4.4 માં કામ કરતું નથી

અપરિચિત પોસ્ટ by rikoooo »

હાય ઇઆનએચ,

આજે મેં એટીઆર 72 અને ATR42 માટે ઇન્સ્ટોલરને અપડેટ કર્યું છે, કૃપા કરીને ફરીથી ડાઉનલોડ કરો, હવે તે કાર્ય કરવું જોઈએ.

બીજા બધા add-onઓ માટે Prepar3D v4 આગામી 3 દિવસની અંદર અપડેટ કરવામાં આવશે. આભાર

હેપી લેન્ડિંગ્સ
બોન વોલ - હેપી ફ્લાઇટ્સ

એરિક - એડમિન

ઇઆનએચ
પોસ્ટ્સ: 3
જોડાયા: 20 મે 2013, 16: 00
સૌથી વધુ વપરાયેલ સિમ્યુલેટર: FSX
સ્થાન: Birchleigh

ઇન્સ્ટોલર્સ V4.4 માં કામ કરતું નથી

અપરિચિત પોસ્ટ by ઇઆનએચ »

એરિક,
રિકૂમાં મારો વિશ્વાસ પુનઃસ્થાપિત છે!
તે હવે ઇન્સ્ટોલ થઈ ગયું છે અને અત્યાર સુધી સંપૂર્ણપણે કામ કરવાનું લાગે છે.
ફરીવાર આભાર.

વપરાશકર્તા અવતાર
rikoooo
સંચાલક વૈશ્વિક
પોસ્ટ્સ: 514
જોડાયા: 09 Sep 2011, 10: 03
સ્થાન: સ્વિટ્ઝર્લૅન્ડ
સંપર્ક:

ઇન્સ્ટોલર્સ V4.4 માં કામ કરતું નથી

અપરિચિત પોસ્ટ by rikoooo »

હાય,

બધા add-onઓ અહીં સૂચિબદ્ધ: https://www.rikoooo.com/prepar3d-v4 ઇન્સ્ટોલેશન સાથે સમસ્યાને ઠીક કરવા માટે અપડેટ કરવામાં આવી છે.

આનંદ
બોન વોલ - હેપી ફ્લાઇટ્સ

એરિક - એડમિન

પછીથી આપેલો જવાબ

પાછું ફરવું "Prepar3D વી 4 એટ વી 5 (64 બિટ્સ) "