बोली

श्रोता स्वचालित रूप से सक्षम नहीं हैं Prepar3D v4। खोलने पर मुझे एक त्रुटि संदेश मिलता है P3D

नए के उपयोगकर्ता Prepar3D v4: UTF-16LE में दृश्यों के परिवर्तन के बाद ऑटो-इंस्टॉलर्स अब आपके दृश्यों को स्वचालित रूप से सक्षम नहीं कर सकते हैं।

अस्थायी समाधान: फ़ोल्डर खोलें C: \ ProgramData \ Lockheed Martin \ Prepar3D v4 उसके बाद Notepad के साथ View.cfg फ़ाइल खोलें। उसके बाद File - Save As पर क्लिक करें ... एन्कोडिंग क्षेत्र में UTF-8 खोलने वाली विंडो में (नीचे दी गई छवि देखें) और सहेजें पर क्लिक करें।

दृश्यावली और वॉयला को फिर से स्थापित करें
प्रत्येक दृश्य स्थापना के लिए यह फिक्स दोहराया जाना चाहिए क्योंकि P3D प्रत्येक खुलने के बाद UTF-16LE में Pictures.cfg फ़ाइल को फिर से सहेजें।

सितंबर 6 के बाद जोड़े गए स्नेरियां, 2017 इस समस्या से प्रभावित नहीं हैं।

हम प्रत्येक दृश्य के स्वचालित इंस्टॉलर को अपडेट कर रहे हैं, समस्या जल्द ठीक हो जाएगी, लेकिन कुछ समय लगता है।

P3Dv4Fix
गुरुवार सितंबर 07 पर by rikoooo
क्या ये सहायक था?
बोली