Nyelvek

A Sceneries nem engedélyezve automatikusan a Prepar3D v4 programmal. Hibaüzenet jelenik meg a P3D megnyitásakor

Az új Prepar3D v4 felhasználók: A Scenery.cfg-ban az UTF-16LE karakterláncváltás után az automatikus telepítők nem tudják automatikusan engedélyezni a tájat.

Ideiglenes megoldás: Nyissa meg a C: \ ProgramData \ Lockheed Martin \ Prepar3D v4 mappát, majd nyissa meg a Scenery.cfg fájlt a Jegyzettömb segítségével, majd kattintson a Fájl - Mentés másként ... A megnyíló ablakban válassza az UTF-8 lehetőséget a Kódolás mezőben alább) és kattintson a Mentés gombra.

Telepítse újra a tájat és a voilát.
Ezt a javítást minden egyes tájképi telepítésnél meg kell ismételni, mivel a P3D minden megnyitás után újra mentse a Scenery.cfg fájlt az UTF-16LE-ban.

Az 6 szeptember után hozzáadott scenáriók, az 2017 nem érinti ezt a problémát.

Frissítjük az egyes telepítések automatikus telepítőjét, a probléma hamarosan javításra kerül, de időbe telik.

P3Dv4Fix
on Thursday September 07 by rikoooo
Ez hasznos volt?
Nyelvek