Bahasa

Topik-icon Pertanyaan Paket kompatibilitas 737-bit FSX & P800D milik Boeing 2-64 Jet3D

Lebih
1 tahun 2 bulan yang lalu #1017 by Papy24

Halo.
Apakah paket ini
Paket Lini Multi-Paket Boeing 737 Classic FSX & P3D
Halo

Apakah paket ini kompatibel dengan V3 P4D?
Saya mengajukan pertanyaan ini karena saya bermasalah dengan Boeing 737 Classic Multi Livery Pack FSX & P3D.
Sebenarnya, setelah menginstalnya, itu menciptakan kesalahan yang ditunjukkan dengan penutupan P3D. Dan dilaporkan dalam file log "ObjectLoadErrors.FLT". Saya menghapusnya, dan sekarang saya ingin tahu apakah modul yang disebutkan di objek itu kompatibel.

Baca nanti.

Silahkan Masuk or Buat sebuah akun untuk bergabung dengan percakapan.

Lebih
1 tahun 2 bulan yang lalu #1019 by DRCW

Seiring transisi berlanjut, lihat deskripsi di situs sebelum mendownload. Jika dikatakan 100% kompatibel dengan V4 maka seharusnya bekerja dengan baik, satu-satunya hal yang mungkin menjadi masalah adalah file suara yang masuk akal. Alasannya adalah dll diganti dengan xml untuk versi bit 64. Jika deskripsi membaca P3D 3 / 4 untuk diuji, berarti itu hanya itu saja. Pencahayaan dinamis tidak bekerja untuk freeware sampai saat ini, jadi matikan fitur itu, saat menerbangkan pesawat freeware. Seiring waktu saya yakin akan ada koreksi. Saya telah mencatat bahwa pesawat yang bekerja di P3D V 3.4 nampaknya hanya memiliki sedikit bug

Silahkan Masuk or Buat sebuah akun untuk bergabung dengan percakapan.

  • Tidak Diizinkan: untuk membuat topik baru.
  • Tidak Diizinkan: membalas.
  • Tidak Diizinkan: untuk menambahkan File.
  • Tidak Diizinkan: untuk mengedit pesan Anda.
Waktu pembuatan halaman: 0.207 detik
Bahasa