Le lingue

Topic-icona Domanda Pacchetti Boeing 737-300,400,500

Di Più
1 anno 5 mesi fa #661 by petben

Ciao,

Ho qualche informazione sui tuoi pacchetti 737. Il pacchetto 737-300 funziona bene in P3d v4.
737-400 e 737-500 si bloccano. Il messaggio è aereo sovrapresso.

Il successo per i grandi pacchetti e la buona fortuna per il futuro

Peter

per favore Log in or Crea un account per partecipare alla conversazione.

Di Più
1 anno 4 mesi fa #668 by macca22au

Sì, gli autori dovranno aggiornare i loro download per essere compatibili con l'architettura 64bit.

Spero che coloro che hanno creato la serie B737-800 e la serie A320 aggiorneranno il loro aereo molto eccellente.

per favore Log in or Crea un account per partecipare alla conversazione.

Di Più
1 anno 4 mesi fa #670 by rikoooo

Ciao,

Per quanto so che ho corretto questo errore di crash, sono solo alcuni valori per i cambiamenti in Aircraft.cfg. Stai parlando di 737 Classic avelaible da Rikooooo o da un altro sito web? Prima di installare il pacchetto da Rikooooo assicurati di rimuovere qualsiasi altra versione.

volo felice


Erik - Generale Amministratore - Sempre felice di aiutare

per favore Log in or Crea un account per partecipare alla conversazione.

Di Più
1 anno 4 mesi fa #675 by Zeke

Ho lo stesso problema in p3d v4.
Installare questi pacchetti in p3d v4, selezionare qualsiasi modello, fly, quindi CTD.
Pfd.xlm e eicas.xlm possono causare questo problema.
Potresti risolvere il problema?
Soria per il mio povero inglese.
Saluti.

per favore Log in or Crea un account per partecipare alla conversazione.

Di Più
1 anno 4 mesi fa #684 by rikoooo

Ciao,

Non riesco a riprodurre questo problema con il mio P3Dv4, sto pilotando con l'autopilota 737-500 e tutto sembra benissimo.
Forse puoi spiegarmi passo dopo passo come avviene il problema.

volo felice


Erik - Generale Amministratore - Sempre felice di aiutare

per favore Log in or Crea un account per partecipare alla conversazione.

Di Più
1 anno 4 mesi fa #685 by Zeke

Erik ti ringrazia per la risposta.

Risolto. Ho modificato B737-800.cab.
Usare sdk eicas.xml e pfd.xml quindi avviare il gioco e caricare l'aereo.

E insatall p3dv4 hotfix1, non c'è bisogno di modificare ....

Grazie.

per favore Log in or Crea un account per partecipare alla conversazione.

Di Più
1 anno 4 mesi fa #688 by rikoooo

Ok per sapere, grazie per il feedback :)


Erik - Generale Amministratore - Sempre felice di aiutare

per favore Log in or Crea un account per partecipare alla conversazione.

  • Non autorizzato: per creare nuovo argomento.
  • Non autorizzato: rispondere.
  • Non autorizzato: per aggiungere Allegati.
  • Non autorizzato: per modificare il messaggio.
Tempo generazione pagina: 0.292 secondi
Le lingue