Le lingue

Topic-icona problemi con i motori (#3, o # 's 3 e 4)

Di Più
mesi 9 1 settimana fa #851 by PAYSON

Ciao, sono stato molto tempo da quando sono qui. Ho un paio di problemi. Innanzitutto, ho cambiato computer. Dopodiché, alcuni degli aerei preferiti vengono scaricati con una pelle completamente bianca. Niente trame, niente interni (cabina di pilotaggio o altro) .Non posso volare senza strumentazione.In secondo luogo, non riesco a far funzionare i motori in configurazione multipla. Posso usare qualsiasi singolo o doppio motore in modo impeccabile, ma mettere un 3rd o 3rd e 4th, solo due lavori: mi piace molto pilotare il dehavel e Dash 7, ma solo i motori di sinistra si accendono, corrono al minimo, ma questo è tutto.

per favore Log in or Crea un account per partecipare alla conversazione.

Di Più
mesi 9 1 settimana fa #852 by Dariussssss

Ciao.

Abbiamo bisogno di molte più informazioni. Quale aereo, quale versione di FSX ecc. L'aeromobile in questione ha il suo manuale, l'hai seguito e così via ... Questo è l'unico modo per aiutarti.

Cin cin

per favore Log in or Crea un account per partecipare alla conversazione.

Di Più
mesi 9 1 settimana fa #855 by PAYSON

Sembra che tu abbia perso la mia precedente risposta. Lo faccio tutto per il libro e / o "read-me's". Per quanto riguarda ogni particolare aereo, pensavo di aver detto, qualsiasi aereo con più motori 2. Posso impostare l'acceleratore del volo X-56 in un modo, e poi un altro. Ogni cambiamento semplicemente fa in modo che tutti i motori di sinistra o tutti i motori giusti restino al minimo mentre gli altri accelerano. Sto usando sfx steam edition. Ti ho contattato perché ho avuto un problema molto tempo fa e tu mi hai aiutato in quello. Mi scuso per aver dedicato del tempo a questa situazione, ho pensato che qualcuno avrebbe potuto avere un problema simile e averlo curato. Nulla di simile nelle tue FAQ.
Le mie scuse e saluti, PAYSON

per favore Log in or Crea un account per partecipare alla conversazione.

Di Più
mesi 8 3 settimane fa #869 by PAYSON

Proverò altrove Grazie.
PAYSON

per favore Log in or Crea un account per partecipare alla conversazione.

Di Più
mesi 8 3 settimane fa #870 by PAYSON

Whooooa !!! Ho trovato il modo corretto per impostare le regolazioni per l'utilizzo dei motori 1 attraverso 6. Era così semplice. Grazie per l'aiuto:-(

per favore Log in or Crea un account per partecipare alla conversazione.

Di Più
mesi 8 3 settimane fa #872 by Gh0stRider203

condividere nel caso in cui altri hanno questo problema?


Gh0stRider203
American Airways VA
Proprietario / CEO

www.facebook.com/AmericanAirwaysVA

per favore Log in or Crea un account per partecipare alla conversazione.

Di Più
mesi 8 3 settimane fa #873 by PAYSON

Avrei bisogno di molte più informazioni. Quale aereo, quale versione di FSX, ecc ... L'aeromobile in questione ha il suo manuale, l'hai seguito e così via ... Questo è l'unico modo per aiutarti.OS, il sistema di controllo del volo, ecc.

per favore Log in or Crea un account per partecipare alla conversazione.

Di Più
mesi 8 3 settimane fa #874 by PAYSON

In realtà, tutte queste informazioni NON sono necessarie. Chiunque utilizzi un sistema di controllo di volo X-55 o X-56 Saitek Advanced e stia sperimentando le capacità limitate del motore 1 e 2, ho trovato quello che ritengo sia la cura. Avrei postato questo prima, ma ci vuole del tempo per ripetere questa correzione 20 volte per dimostrarmi che funziona. Funziona. Basta aprire "impostazioni", andare al set up del gas. Togliere tutte le impostazioni, Quando le impostazioni dell'acceleratore sono completamente perse e l'acceleratore stesso è in posizione di riposo (assicurarsi di lasciare il perno di blocco nella sua posizione originale), spostare completamente il motore fino a spalancarlo, tornare al minimo, indietro per aprire completamente, quindi tornare al minimo, calibrare come al solito, chiudere le impostazioni, andare al vostro piano del motore 4 preferito e fare un tentativo. Spero che funzioni per te come ez come ha fatto per me.

per favore Log in or Crea un account per partecipare alla conversazione.

Di Più
mesi 8 3 settimane fa #875 by PAYSON

Oh, c'è un gruppo di battaglia di navi della seconda guerra mondiale che appaiono e scompaiono al largo della costa dell'Australia (YBBN).

per favore Log in or Crea un account per partecipare alla conversazione.

  • Non autorizzato: per creare nuovo argomento.
  • Non autorizzato: rispondere.
  • Non autorizzato: per aggiungere Allegati.
  • Non autorizzato: per modificare il messaggio.
moderatori: Gh0stRider203
Tempo generazione pagina: 0.297 secondi
Le lingue