Lingue
Benvenuto, ospite
Nome utente: Password: Ricordami in questo computer
  • Pagina:
  • 1

ARGOMENTO:

Gli installer non funzionano in V4.4 1 anno 5 mesi fa #1364

Che cosa sto facendo di sbagliato? Ho scaricato sia aerei che scenari per P3D V4 e ha utilizzato gli installer inclusi per installarli in V4.4. In tutti i casi ho verificato che venga installato P3D V4. Ho provato sia a consentire agli installatori di andare automaticamente, sia a indirizzare l'installer al mio P3D directory. Dopo l'installazione, i prodotti non sono presenti P3De non vengono visualizzati in Addit! Pro. Se mi prendo il tempo e la difficoltà per installarli manualmente nel P3D cartelle, tutto a posto. Mio P3D la cartella del programma è su:
"F: \ Programmi \ Lockheed Martin \Prepar3D v4"
Il resto del P3D le cartelle sono su C:
"C: \ ProgramData \ Lockheed Martin \Prepar3D v4"

Ecco i file 2 da testare con:
mt_adams_and_mt_st__helens.exe - programma di installazione 9.74
sikorsky_s76a_spirit.exe - programma di installazione 9.85

Ora ho Addit! Pro v8.6.1 e puoi provare ad usarlo come soluzione alternativa, ma sarebbe bello se i file di installazione .exe funzionassero.

per favore Log in or Crea Un Account per partecipare alla conversazione.

Ultima modifica: da rgp1942. Motivo: errore di battitura corretto

Gli installer non funzionano in V4.4 1 anno 5 mesi fa #1370

Ciao,

Potete confermarmi che il programma di installazione copia i file in "F: \ Programmi \ Lockheed Martin \Prepar3D v4 "e non" C: \ Programmi \ Lockheed Martin \Prepar3D v4"

Grazie
Erik - Generale Amministratore - Sempre felice di aiutare

per favore Log in or Crea Un Account per partecipare alla conversazione.

Gli installer non funzionano in V4.4 1 anno 4 mesi fa #1381

Ciao,
Hai registrato il tuo prodotto? In caso contrario, potrebbero esserci limitazioni a ciò che è possibile scaricare. Ho combattuto con la stessa cosa Se hai l'iscrizione gratuita, non hai tutti gli strumenti per giocare. I membri pagati ottengono tutte le campane e fischietti.

per favore Log in or Crea Un Account per partecipare alla conversazione.

Ultima modifica: da pilota di jumpseat.

Gli installer non funzionano in V4.4 1 anno 3 mesi fa #1391

Ho lo stesso problema. Niente funziona mai per P3D v4.
Sto rinunciando a Rikooo.

per favore Log in or Crea Un Account per partecipare alla conversazione.

Gli installer non funzionano in V4.4 1 anno 3 mesi fa #1392

Ciao IanH,

Potresti essere più preciso, per favore? L'installazione non funziona come per rgp1942 o ne è stata scaricata una parte add-onche non sono compatibili Prepar3D v4? Sono due problemi diversi.

Per informazioni, l'elenco di Prepa3D v4 add-ons compatibile è qui: www.rikoooo.com/prepar3d-v4
Erik - Generale Amministratore - Sempre felice di aiutare

per favore Log in or Crea Un Account per partecipare alla conversazione.

Gli installer non funzionano in V4.4 1 anno 3 mesi fa #1393

rgp1942,

Se tuo Prepar3D v4 è in F: \ Programmi \ Lockheed Martin \Prepar3D v4 quindi scegliere l'installazione personalizzata e fare clic sul pulsante Sfoglia, quindi selezionare il percorso F: \ Programmi \ Lockheed Martin \Prepar3D v4 come cartella di destinazione. Dovrebbe funzionare senza problemi.

Tuttavia, non dovresti avere una cartella F: \ Programmi \ sulla F: in linea di principio "Programmi" è riservata al C: / drive e penso che sia ciò che causa la confusione dell'installatore, vedrò se posso risolvilo nel prossimo futuro.

Atterraggi felici
Erik - Generale Amministratore - Sempre felice di aiutare

per favore Log in or Crea Un Account per partecipare alla conversazione.

Ultima modifica: da rikoooo.

Gli installer non funzionano in V4.4 1 anno 3 mesi fa #1394

Il programma dovrebbe essere compatibile -ATR 72.
Se lo lascio ad automatico, si installa in C: drive.
Il percorso verso il mio P3D è F: \Prepar3D v4.
Anche con l'installazione personalizzata e puntando a questa destinazione, non funziona.

Grazie per la risposta.

per favore Log in or Crea Un Account per partecipare alla conversazione.

Gli installer non funzionano in V4.4 1 anno 3 mesi fa #1395

Ciao IanH,

Oggi ho aggiornato il programma di installazione di ATR 72 e ATR42, per favore scaricalo nuovamente, ora dovrebbe funzionare.

Tutti gli altri add-ons per Prepar3D v4 verrà aggiornato entro i prossimi giorni 3. Grazie

Atterraggi felici
Erik - Generale Amministratore - Sempre felice di aiutare

per favore Log in or Crea Un Account per partecipare alla conversazione.

Gli installer non funzionano in V4.4 1 anno 3 mesi fa #1397

Erik,
La mia fiducia in Rikooo è stata ripristinata!
Ora è installato e sembra funzionare perfettamente finora.
Grazie ancora.

per favore Log in or Crea Un Account per partecipare alla conversazione.

Gli installer non funzionano in V4.4 1 anno 3 mesi fa #1404

Ciao,

ALL add-ons elencati qui: www.rikoooo.com/prepar3d-v4 sono stati aggiornati per risolvere il problema con l'installazione.

Godere
Erik - Generale Amministratore - Sempre felice di aiutare

per favore Log in or Crea Un Account per partecipare alla conversazione.

  • Pagina:
  • 1
Tempo generazione pagina: 0.253 secondi