ボーイング737-800 Jet2.com互換性64ビット FSX と P3D パッケージ

ロッキード・マーティンは私たちを提供しています Prepar3D v4とv5が64ビットシステムにネイティブになり、VR互換になりました。 Prepar3D 現実的な環境を通じてユーザーを没入型トレーニングに従事させます。 商業、学術、専門家、または軍事の教育に最適です。
返信を投稿
Papy24
投稿数: 1
登録日: 27年2018月08日11:XNUMX

ボーイング737-800 Jet2.com互換性64ビット FSX と P3D パッケージ

未読の投稿 by Papy24 »

こんにちは。
このパッケージです
ボーイング737クラシックマルチ配信パック FSX と P3D
こんにちは

このパッケージはと互換性がありますか P3D V4
ボーイング737クラシックマルチ配信パックに問題があったので、私はこの質問をしています FSX と P3D ....
実際には、それをインストールした後、それは閉じることによって示されているエラーが発生します P3D。 And reported in a log file "ObjectLoadErrors.FLT".そして、ログファイル「ObjectLoadErrors.FLT」で報告されます。 I uninstalled it, and now I want to know if the module mentioned in the object is compatible.アンインストールしましたが、オブジェクトに記載されているモジュールに互換性があるかどうかを知りたいです。

後でお読みください。

DRCW
投稿数: 86
登録日: 08年2014月09日37:XNUMX

ボーイング737-800 Jet2.com互換性64ビット FSX と P3D パッケージ

未読の投稿 by DRCW »

移行が続くので、ダウンロードする前にサイトで説明を見てください。 100%とV4との互換性があると言っても問題なく動作するはずです。問題となる可能性があるのはサウンドファイルの呼び出しだけです。 その理由は、dnが64ビットバージョンのxmlに置き換えられたためです。 説明が読めば P3D 3 / 4はテストされるべきです、そしてそれはそれだけを意味します。 動的照明は現在までのところどのフリーウェアでも機能していないので、フリーウェアの航空機を飛行するときはその機能をオフにしてください。 時間が経つにつれて私は修正があると確信しています。 で働いている航空機に注意しました P3D V 3.4は最小限のバグで移植するようです

返信を投稿

戻る "Prepar3D v4およびv5(64ビット)」