언어

주제-아이콘 Rikooo의 항공기는 준비에서 작동하지 않습니다. 3d v4

1 년의 1 달 전 #643 by 브루노 두 아르도

일부 3d v4을 (를) 새 버전으로 준비 하시겠습니까?

주십시오 로그인 or 계정 만들기 대화에 참여합니다.

1 년의 1 달 전 #663 by howlak

메인 타이틀이 정확하지 않습니다. 모든 Rikoo FSX 항공기가 작동하지 않습니다.

Rikoo는 애드온의 핵심 개발자는 아닙니다. 많은 FSX 네이티브 항공기는 P3D V4에서 작동합니다 (원본 또는 Rikoo가 modded). 그러나 FS9 포팅 된 항공기는 작동하지 않습니다.

주십시오 로그인 or 계정 만들기 대화에 참여합니다.

1 년의 4 주 전 #667 by macca22au

얘들 아, FSX 또는 FS2004 항공기는 P3Dv4에서 거의 작동하지 않을 것입니다.

대부분의 P3d v3 항공기, 특히 FMC가 장착 된 복잡한 항공기는 P3D4에서 작동하지 않습니다.

P64D3의 4bit 아키텍처는 일부 항공기, 풍경 등이 호환되도록 약간의 변경이 필요할 것임을 의미합니다.

여기에 나와있는 여러 다운로드의 작성자가 추가 기능을 업데이트 할 것을 촉구합니다.

주십시오 로그인 or 계정 만들기 대화에 참여합니다.

5 주 1 개월의 전 #946 by DRCW

Chris Evens조차도 V4에서 작동한다고 주장하는 항공기를 출시 할 때 모든 일을 이해하지 않았으며하지 않습니다. 이 버그를 이해하려면 하나씩 버그를 처리해야합니다. 일부 항공기는 작동하지 않지만 다른 항공기는 작동하지 않습니다. 작동하지 않아 충돌을 일으키는 것을 제거하십시오. 조금 기다려서 포럼을 읽고 프리웨어에 생명을 바친 사람들을 위해 버그를 수정하십시오. 이러한 오류의 대부분은 P3D를 32 비트에서 64로 바꾸는 코드 변경 사항에 있습니다. 결국 그것은 그만한 가치가있을 것입니다. FSW를 능가합니다 ... 풍경 파일은 P3D v4에서 모두 작동하는 것 같습니다. 내 모든 사진 풍경을 다운로드 할 수있었습니다. 그것은 풍경 파일로 인해 항공기가 작업과 수식에 훨씬 더 많이 관여하는 동안 텍스처 이상입니다.

주십시오 로그인 or 계정 만들기 대화에 참여합니다.

  • 허용되지 않음 : 새 항목을 만들 수 있습니다.
  • 허용되지 않음 : 답장.
  • 허용되지 않음 : 액세서리 포함을 추가 할 수 있습니다.
  • 허용되지 않음 : 메시지를 편집 할 수 있습니다.
0.539 초 : 페이지를 작성하는 시간
언어