Sproochen

Sceneries ginn net automatesch mat Prepar3D v4 aktivéiert. Ech kréien eng Fehlermeldung wann Dir P3D mécht

Benotzer vun neie Prepare3D v4: No enger Charsetz Change at Scenery.cfg zu UTF-16LE kënnen d'Autoinstaller net méi automatesch Är Landschaft aktivéieren.

Temporär Léisung: Konnt den Ordner C: \ ProgramData \ Lockheed Martin \ Prepare3D v4 opmaachen an d 'Datei Scenery.cfg mam Notizblock öffnen a klickt op Datei - Als ... geännert In der Fënster, déi ugewielt UTF-8 am Feld Kodéierung auswielen ënnen) a klickt Save

Installéiert d'Landschaften a Voila erstallt.
Dëse Fix ass muss op all Installatioun vun engem Landschaftssall benotzt ginn, well P3D d'Scenery.cfg-Datei an UTF-16LE nach all Erëffnung späichere.

Sceneries, déi nom September 6 addéieren, 2017 ginn net vun dëser Fro beaflosst.

Mir aktualiséieren den automateschen Installateur vun all Landschaften, de Problem wäert bëssche kuerz korrigéiert ginn, awer e puer Zäit daueren.

P3Dv4Fix
Donneschdes September 07 by rikoooo
War dat hëllefräich?
Sproochen