јазици

На тема-icon прашање Компатибилност на Boeing 737-800 Jet2.com 64-бит FSX & P3D пакет

Повеќе
1 година 6 месеци # 1017 by Papy24

Здраво таму.
Дали е овој пакет
Боинг 737 Classic Multi Livery Pack FSX & P3D
Здраво

Дали е овој пакет компатибилен со P3D V4?
Го поставувам ова прашање затоа што имав проблеми со пакетот Boeing 737 Classic Multi Livery FSX & P3D ....
Всушност, откако ќе го инсталирате, создава грешки што се означени со затворањето на P3D. И пријавени во датотека за дневник "ObjectLoadErrors.FLT". Јас ја деинсталирав и сега сакам да знам дали модулот споменат во предметот е компатибилен.

Прочитајте подоцна.

Ве молиме Логирај Се or Направи сметка да се приклучат на разговор.

Повеќе
1 година 6 месеци # 1019 by DRCW

Како што продолжува транзицијата, погледнете го описот на страницата пред да ја преземете. Ако се каже дека 100% е компатибилен со V4, тогаш треба да работи добро, единственото нешто што може да биде проблем е повикувањето на звучни датотеки. Причината е дека DLL е заменет со xml за верзијата 64 битна. Ако описот гласи P3D 3 / 4 што треба да се тестира, тогаш тоа значи токму тоа. Динамичкото осветлување не работи до денес за ниту еден слободен софтвер, затоа исклучете ја оваа одлика, кога летате авион. Со текот на времето сум сигурен дека ќе има корекции. Забележав дека авиони кои работат во P3D V 3.4 се чини дека пренесува со најмалку грешки

Ве молиме Логирај Се or Направи сметка да се приклучат на разговор.

  • Не е дозволено: да се создаде нова тема.
  • Не е дозволено: за да одговорите.
  • Не е дозволено: за да додадете Датотеки.
  • Не е дозволено: да ги менувате вашите пораки.
Време е да се создаде страница: 0.160 секунди
јазици