भाषा

विषय-चिन्ह डाउनलोड केलेले प्लॅन बाहेरील त्वचा दर्शवित नाहीत म्हणजेच Matin marauder केवळ मध्ये दर्शवितो

अधिक
5 महिने 6 दिवसांपूर्वी #965 by रोबोटो

जेव्हा मी काही विमाने डाउनलोड करतो तेव्हा मार्टिन मारॉडर सीएक्सयुएनेक्स बोइंग सुपरफायटर मी केवळ विमानाची आतील कामं बघतो

कृपया लॉग इन or खाते तयार करा संभाषणात सामील होण्यासाठी.

अधिक
5 महिने 6 दिवसांपूर्वी - 5 महिने 6 दिवसांपूर्वी #966 by DRCW

आपण DX9 किंवा DX10 पूर्वावलोकन चालवत आहात? आपण FSX स्टीम किंवा बॉक्सिंग चालवित आहात? बॉक्स केलेले असल्यास आपण प्रवेग किंवा कार्यरत आहात? आपल्याकडे खिडक्याची कोणती आवृत्ती आहे?

अंतिम संपादन: 5 महिने 6 दिवसांपूर्वी DRCW.

कृपया लॉग इन or खाते तयार करा संभाषणात सामील होण्यासाठी.

अधिक
5 महिने 6 दिवसांपूर्वी #967 by रोबोटो

मी FXX च्या फक्त सरळ आवृत्तीने Windows 11 व्यावसायिक वर DX7 चालवत आहे मी नुकतीच सेवानिवृत्त झालो आहे आणि मागील वर्षांनंतर परत इंटी फ्लाइट सिम्स मिळत आहे म्हणून मी थोडा बुरसटलेली आहे. पण मला या वेब साइटला विलक्षण वाटते आणि बहुतेक डाऊनलोड दंड काम करीत आहेत. दुर्भाग्यवृष्टी हे आपण खरोखरच न आवडणारे

कृपया लॉग इन or खाते तयार करा संभाषणात सामील होण्यासाठी.

अधिक
5 महिने 6 दिवसांपूर्वी - 5 महिने 6 दिवसांपूर्वी #968 by DRCW

हॅलो पुन्हा ... आपल्या पर्याय मेन्यू मध्ये FSX एकतर DX9 किंवा DX10 पूर्वदर्शन / FSX तयार होते तेव्हा, DX10 च्या रिलीझच्या अगदी आधी, परंतु हे डिफॉल्टद्वारे DX9 वर चालते. आपल्या पर्याय मेनूवर जा आणि DX10 पूर्वावलोकन बॉक्स चेक केला नसल्याचे सुनिश्चित करा. Rikooo विमानाचा सर्व डिफॉल्ट म्हणून DX9 चालवा. काही डीपेनॅन्ट्स् जोडलेले आहेत जेणेकरुन ते वर्णनमध्ये असतील. DX10 पूर्वावलोकन सुधारण्यासाठी एक पगार डिझाइन उपलब्ध आहे, परंतु आपण तो प्रोग्राम खरेदी करेपर्यंत, DX10 वर FSX चालविणे चांगले आहे. DX9 पूर्वावलोकन पर्याय योग्यरित्या कार्य करत नाही आणि त्याचे पोत प्रभावित होतात. विंडोज एक्सएनएक्सएक्स हे एफएसएक्ससाठी एक स्थिर व्यासपीठ आहे आणि फ्लाइट सिम्युलेशनसाठी मी याचा वापर करतो. आता आपण सांगितले की आपण FSX ची एक सरळ आवृत्ती चालवत आहात. जर मला हे अधिकार समजले तर याचा अर्थ असा की आपण रिलीझ झालेल्या बॉक्स आवृत्तीत किंवा डीलक्सचे एक संस्करण आहे. तसे असल्यास आपल्याला SP10 आणि SP7 लोड करण्याची आवश्यकता असेल, किंवा एक्सेलेरेशन जोडले जाणे आवश्यक आहे. त्याशिवाय, बहुतेक नवीन फ्रीवेयर आणि पेअरवेअरमध्ये पोत मुद्दे असतील. माझ्याकडे FSX सुवर्ण संस्करण आहे जे प्रवेग डिस्कसह येते. बहुधा आपल्याला आढळेल की आपण प्रोग्राम लोड केल्यानंतर आपण DXXNUM पूर्वावलोकन बॉक्सचे चेक केले नाही तोपर्यंत, समस्या अशी आहे की FSX आवश्यक सेवा पॅकसह अद्ययावत नाही. मला कळवा ... धन्यवाद

फ्लाईवयसीमन्यूलेशन.com/ डाउनलोड / फिले / 19... किंवा-x- सेवा- pack-1/
फ्लाईवयसीमन्यूलेशन.com/ डाउनलोड / फिले / 27... किंवा-x- सेवा- pack-2/

अंतिम संपादन: 5 महिने 6 दिवसांपूर्वी DRCW.

कृपया लॉग इन or खाते तयार करा संभाषणात सामील होण्यासाठी.

अधिक
5 महिने 5 दिवसांपूर्वी #971 by रोबोटो

विलक्षण !! आपल्या अत्यंत दयाळू सल्ला आणि मार्गदर्शनासाठी खूप धन्यवाद. आपण सुचविलेले SP 1 आणि SP2 हे आता छान काम करत असल्याचे दिसत आहे. पुन्हा एकदा धन्यवाद.

कृपया लॉग इन or खाते तयार करा संभाषणात सामील होण्यासाठी.

अधिक
5 महिने 5 दिवसांपूर्वी #972 by DRCW

म्हणूनच आपण येथे आहोत, एकमेकांना मदत करण्यासाठी आपला छंद आवडतो,
आनंद लँडिंग

खालील वापरकर्ता (चे) धन्यवाद म्हणाला: रोबोटो

कृपया लॉग इन or खाते तयार करा संभाषणात सामील होण्यासाठी.

अधिक
5 महिने 5 दिवसांपूर्वी #974 by रोबोटो

धन्यवाद

कृपया लॉग इन or खाते तयार करा संभाषणात सामील होण्यासाठी.

  • परवानगी नाही: नवीन विषय तयार करण्याची.
  • परवानगी नाही: उत्तर आहे.
  • परवानगी नाही: attachements जोडण्यासाठी.
  • परवानगी नाही: आपला संदेश संपादित करण्यासाठी.
नियंत्रक: Gh0stRider203
वेळ पृष्ठ तयार करण्यासाठी: 0.145 सेकंद
भाषा