Talen

Topic-icon Boeing 737-300,400,500 Packs

Meer
1 jaar 3 maanden geleden #661 by petben

Hello there,

Ik heb informatie over je 737 Packs. 737-300 Pack werkt prima in P3d v4.
737-400 en 737-500 worden gecrasht. Het bericht is Aircraft Overstressed.

Thanx voor de grote pakketten en een goede geluk voor de toekomst

Peter

Alstublieft Log in or Account aanmaken om aan het gesprek.

Meer
1 jaar 2 maanden geleden #668 by macca22au

Ja, de auteurs zullen hun downloads moeten upgraden om compatibel te zijn met de 64bit-architectuur.

Ik hoop dat degenen die de B737-800-serie en de A320-serie hebben gemaakt, hun zeer uitstekende vliegtuigen zullen upgraden.

Alstublieft Log in or Account aanmaken om aan het gesprek.

Meer
1 jaar 2 maanden geleden #670 by rikoooo

Hallo,

Voor zover ik weet, heb ik deze crash gecorrigeerd, maar het was slechts enkele waarden voor veranderingen in Aircraft.cfg. Heb je het over de 737 Classic avelaible van Rikooooo of van een andere website? Voordat u het pakket van Rikooooo installeert, moet u elke andere versie verwijderen.

gelukkig vlucht


Erik - Administrateur-Generaal - Altijd blij om te helpen

Alstublieft Log in or Account aanmaken om aan het gesprek.

Meer
1 jaar 2 maanden geleden #675 by Zeke

Ik heb hetzelfde probleem in p3d v4.
Installeer deze pakketten in p3d v4, selecteer elk model, vlieg, dan CTD.
Pfd.xlm en eicas.xlm kunnen dit probleem veroorzaken.
Kun je het alsjeblieft oplossen?
Sory voor mijn arme Engelse.
Groeten.

Alstublieft Log in or Account aanmaken om aan het gesprek.

Meer
1 jaar 2 maanden geleden #684 by rikoooo

Hallo,

Ik kan dit probleem niet reproduceren met mijn P3Dv4, ik vlieg met de 737-500 autopilot aan en alles lijkt goed.
Misschien kan je me stap voor stap uitleggen hoe het probleem zich voordoet.

gelukkig vlucht


Erik - Administrateur-Generaal - Altijd blij om te helpen

Alstublieft Log in or Account aanmaken om aan het gesprek.

Meer
1 jaar 2 maanden geleden #685 by Zeke

Erik bedankt voor het antwoord.

Opgelost. Ik heb B737-800.cab bewerkt.
Gebruik sdk eicas.xml en pfd.xml start dan het spel en laad het vliegtuig.

En ook niet p3dv4 hotfix1, hoeft u niet te bewerken ....

Dank je.

Alstublieft Log in or Account aanmaken om aan het gesprek.

Meer
1 jaar 2 maanden geleden #688 by rikoooo

Ok goed om te weten, bedankt voor de feedback :)


Erik - Administrateur-Generaal - Altijd blij om te helpen

Alstublieft Log in or Account aanmaken om aan het gesprek.

  • Niet toegestaan: om nieuw onderwerp te maken.
  • Niet toegestaan: antwoorden.
  • Niet toegestaan: om attachements toe te voegen.
  • Niet toegestaan: om je bericht te bewerken.
Tijd voor maken pagina: 0.164 seconden
Talen