ਭਾਸ਼ਾ

ਵਿਸ਼ਾ-ਆਈਕੋਨ ਡਾਉਨਲੋਡ ਕੀਤੇ ਪਲੈਨਾਂ ਜੋ ਬਾਹਰਲੀ ਚਮੜੀ ਨੂੰ ਨਹੀਂ ਦਿਖਾ ਰਹੀਆਂ ਹਨ, ਜਿਵੇਂ ਕਿ ਮਾਟੀਨ ਮਾਰੌਡਰ ਸਿਰਫ ਦਿਖਾਉਂਦਾ ਹੈ

ਹੋਰ
5 ਮਹੀਨੇ 4 ਹਫਤੇ ago #965 by ਰੋਬੋਟੋ

ਜਦੋਂ ਮੈਂ ਕੁਝ ਖਾਸ ਹਵਾਈ ਜਹਾਜ਼ਾਂ ਨੂੰ ਡਾਉਨਲੋਡ ਕਰਦਾ ਹਾਂ ਜਿਵੇਂ ਮਾਰਟਿਨ ਮਾਰੋਅਰ ਸੀਐਕਸਯੂਐਂਡੇਕਸ ਬੋਇੰਗ ਸੁਪਰਫੋਟਰੇਟਰ ਮੈਂ ਸਿਰਫ ਜਹਾਜ਼ ਦੇ ਅੰਦਰੂਨੀ ਕੰਮ ਕਰਵਾਉਂਦਾ ਹਾਂ

ਕ੍ਰਿਪਾ ਲਾਗਿਨ or ਅਕਾਉਂਟ ਬਣਾਓ ਗੱਲਬਾਤ ਵਿੱਚ ਸ਼ਾਮਲ ਕਰਨ ਲਈ.

ਹੋਰ
5 ਮਹੀਨੇ 4 ਹਫਤੇ ago - 5 ਮਹੀਨੇ 4 ਹਫਤੇ ago #966 by DRCW

ਕੀ ਤੁਸੀਂ DX9 ਜਾਂ DX10 ਪੂਰਵਦਰਸ਼ਨ ਚਲਾ ਰਹੇ ਹੋ? ਕੀ ਤੁਸੀਂ ਐਫਐਸ ਐਕਸ ਭਾਫ ਜਾਂ ਬਾਕਸਡ ਚਲਾ ਰਹੇ ਹੋ? ਜੇ ਤੁਸੀਂ ਮੁੱਕੇ ਹੋਏ ਹੋ ਤਾਂ ਤੁਸੀਂ ਪ੍ਰਵੇਗ ਦੇ ਨਾਲ ਜਾਂ ਬਿਨਾਂ ਚੱਲ ਰਹੇ ਹੋ? ਤੁਹਾਡੇ ਕੋਲ ਵਿੰਡੋਜ਼ ਦਾ ਕਿਹੜਾ ਸੰਸਕਰਣ ਹੈ?

ਆਖਰੀ ਸੋਧ: 5 ਮਹੀਨੇ 4 ਹਫ਼ਤੇ ਪਹਿਲਾਂ DRCW.

ਕ੍ਰਿਪਾ ਲਾਗਿਨ or ਅਕਾਉਂਟ ਬਣਾਓ ਗੱਲਬਾਤ ਵਿੱਚ ਸ਼ਾਮਲ ਕਰਨ ਲਈ.

ਹੋਰ
5 ਮਹੀਨੇ 3 ਹਫਤੇ ago #967 by ਰੋਬੋਟੋ

ਮੈਂ ਵਿੰਡੋਜ਼ 11 ਪ੍ਰੋਫੈਸ਼ਨਲ ਤੇ DX7 ਚੱਲ ਰਿਹਾ ਹਾਂ ਕੇਵਲ FSX ਦੇ ਇੱਕ ਸਿੱਧਾ ਸੰਸਕਰਣ ਨਾਲ. ਮੈਂ ਹੁਣੇ ਹੁਣੇ ਰਿਟਾਇਰ ਹੋ ਗਿਆ ਹਾਂ ਅਤੇ ਮੈਂ ਪਿਛਲੇ ਸਾਲ ਤੋਂ ਬਾਅਦ ਇੰਟੀ ਫਲਾਈਟ ਸਿਮਜ਼ ਵਾਪਸ ਪ੍ਰਾਪਤ ਕਰ ਰਿਹਾ ਹਾਂ ਤਾਂ ਮੈਂ ਥੋੜ੍ਹਾ ਖਰਾਬ ਹੋ ਗਿਆ ਹਾਂ. ਪਰ ਮੈਨੂੰ ਇਹ ਵੈੱਬਸਾਈਟ ਸ਼ਾਨਦਾਰ ਦਿਖਾਈ ਦਿੰਦੀ ਹੈ ਅਤੇ ਬਹੁਤੇ ਡਾਉਨਲੋਡਸ ਠੀਕ ਕੰਮ ਕਰਦੇ ਜਾਪਦੇ ਹਨ. ਅਨੁਰਭੁਤਲੀ ਇਹ ਉਹ ਲੋਕ ਹਨ ਜੋ ਤੁਹਾਨੂੰ ਅਸਲ ਵਿੱਚ ਪਸੰਦ ਨਹੀਂ ਕਰਦੇ

ਕ੍ਰਿਪਾ ਲਾਗਿਨ or ਅਕਾਉਂਟ ਬਣਾਓ ਗੱਲਬਾਤ ਵਿੱਚ ਸ਼ਾਮਲ ਕਰਨ ਲਈ.

ਹੋਰ
5 ਮਹੀਨੇ 3 ਹਫਤੇ ago - 5 ਮਹੀਨੇ 3 ਹਫਤੇ ago #968 by DRCW

ਹੈਲੋ ਦੁਬਾਰਾ ... ਤੁਹਾਡੇ ਵਿਕਲਪ ਮੀਨੂ ਵਿੱਚ FSX ਜਾਂ ਤਾਂ DX9 ਜਾਂ DX10 ਪੂਰਵਦਰਸ਼ਨ ਤੇ ਚਲਾਇਆ ਜਾ ਸਕਦਾ ਹੈ / ਜਦੋਂ FSX ਬਣਾਇਆ ਗਿਆ ਸੀ, ਇਹ DX10 ਦੇ ਰੀਲੀਜ਼ ਹੋਣ ਤੋਂ ਠੀਕ ਹੈ, ਪਰ ਇਹ ਡਿਫੌਲਟ ਦੁਆਰਾ DX9 ਉੱਤੇ ਚਲਦਾ ਹੈ. ਆਪਣੇ ਵਿਕਲਪ ਮੀਨੂ ਤੇ ਜਾਓ ਅਤੇ ਇਹ ਸੁਨਿਸ਼ਚਿਤ ਕਰੋ ਕਿ DX10 ਪੂਰਵਦਰਸ਼ਨ ਬੌਕਸ ਦੀ ਜਾਂਚ ਨਹੀਂ ਕੀਤੀ ਗਈ ਹੈ. Rikooo ਹਵਾਈ ਜਹਾਜ਼ ਨੂੰ ਸਾਰੇ DXXNUM ਡਿਫਾਲਟ ਤੌਰ ਤੇ ਚਲਾਓ. ਕੁਝ ਉਹ ਹਨ ਜੋ DX9 ਅਨੁਕੂਲ ਹਨ ਜੇ ਉਹ ਵੇਰਵਾ ਦੇ ਅਨੁਸਾਰ ਹੋਣਗੇ DX10 ਪ੍ਰੀਵਿਊ ਨੂੰ ਠੀਕ ਕਰਨ ਲਈ ਇੱਕ ਪੇਅਰਵੇਅਰ ਡਿਜ਼ਾਈਨ ਉਪਲੱਬਧ ਹੈ, ਪਰ ਜਦੋਂ ਤਕ ਤੁਸੀਂ ਉਸ ਪ੍ਰੋਗਰਾਮ ਨੂੰ ਖਰੀਦਦੇ ਨਹੀਂ ਹੋ, ਇਹ DX10 ਤੇ FSX ਚਲਾਉਣ ਲਈ ਵਧੀਆ ਹੈ. DX9 ਪ੍ਰੀਵਿਊ ਵਿਕਲਪ ਸਹੀ ਢੰਗ ਨਾਲ ਕੰਮ ਨਹੀਂ ਕਰ ਰਿਹਾ ਹੈ, ਅਤੇ ਇਹ ਟੈਕਸਟ ਨੂੰ ਪ੍ਰਭਾਵਿਤ ਕਰਦਾ ਹੈ Windows 10 FSX ਲਈ ਇੱਕ ਸਥਿਰ ਪਲੇਟਫਾਰਮ ਹੈ ਅਤੇ ਇਹ ਹੈ ਜੋ ਮੈਂ ਫਲਾਇਟ ਸਿਮੂਲੇਸ਼ਨ ਲਈ ਵਰਤਦਾ ਹਾਂ. ਹੁਣ ਤੁਸੀਂ ਕਿਹਾ ਕਿ ਤੁਸੀਂ ਐਫਐਸਐਕਸ ਦਾ ਸਿੱਧਾ ਵਰਜਨ ਚਲਾ ਰਹੇ ਹੋ. ਜੇ ਮੈਂ ਇਸ ਅਧਿਕਾਰ ਨੂੰ ਸਮਝ ਲਵਾਂ, ਤਾਂ ਇਸਦਾ ਮਤਲਬ ਇਹ ਹੈ ਕਿ ਤੁਹਾਡੇ ਕੋਲ ਪਹਿਲਾਂ ਜਾਰੀ ਕੀਤੇ ਗਏ ਡਬਲ ਐਡੀਸ਼ਨਾਂ ਵਿੱਚੋਂ ਇੱਕ ਹੈ, ਜਾਂ ਡੀਲਕਸ ਵਰਜਨ. ਜੇ ਅਜਿਹਾ ਹੈ ਤਾਂ ਤੁਹਾਨੂੰ SP7 ਅਤੇ SP1 ਨੂੰ ਲੋਡ ਕਰਨ ਦੀ ਲੋੜ ਪਵੇਗੀ, ਜਾਂ ਐਕਸਲਰੇਸ਼ਨ ਨੂੰ ਜੋੜਿਆ ਜਾਣਾ ਚਾਹੀਦਾ ਹੈ. ਇਸ ਤੋਂ ਬਿਨਾਂ, ਜ਼ਿਆਦਾਤਰ ਨਵੇਂ freeware ਅਤੇ payware ਦੇ ਟੈਕਸਟ ਮੁੱਦੇ ਹੋਣਗੇ. ਮੇਰੇ ਕੋਲ FSX ਸੋਨ ਐਡੀਸ਼ਨ ਹੈ ਜੋ ਐਕਸਲਰੇਸ਼ਨ ਡਿਸਕ ਦੇ ਨਾਲ ਆਉਂਦਾ ਹੈ. ਜ਼ਿਆਦਾਤਰ ਤੁਸੀਂ ਇਹ ਪਤਾ ਲਗਾਓਗੇ ਕਿ ਜਦੋਂ ਤੁਸੀਂ ਪ੍ਰੋਗਰਾਮ ਨੂੰ ਲੋਡ ਕਰਨ ਤੋਂ ਪਹਿਲਾਂ DXXNUM ਪੈਨਕਸ ਬਾੱਕਸ ਦੀ ਜਾਂਚ ਨਹੀਂ ਕੀਤੀ, ਤਾਂ ਸਮੱਸਿਆ ਇਹ ਹੈ ਕਿ FSX ਲੋੜੀਂਦੇ ਸੇਵਾ ਪੈਕਸ ਨਾਲ ਆਧੁਨਿਕ ਨਹੀਂ ਹੈ. ਮੈਨੂੰ ਦੱਸੋ ... ਧੰਨਵਾਦ

flyawaysimulation.com/downloads/files/19...or-x-service-pack-1/
flyawaysimulation.com/downloads/files/27...or-x-service-pack-2/

ਆਖਰੀ ਸੋਧ: 5 ਮਹੀਨੇ 3 ਹਫ਼ਤੇ ਪਹਿਲਾਂ DRCW.

ਕ੍ਰਿਪਾ ਲਾਗਿਨ or ਅਕਾਉਂਟ ਬਣਾਓ ਗੱਲਬਾਤ ਵਿੱਚ ਸ਼ਾਮਲ ਕਰਨ ਲਈ.

ਹੋਰ
5 ਮਹੀਨੇ 3 ਹਫਤੇ ago #971 by ਰੋਬੋਟੋ

ਸ਼ਾਨਦਾਰ !! ਤੁਹਾਡੀ ਬਹੁਤ ਚੰਗੀ ਤਰ੍ਹਾਂ ਸਲਾਹ ਅਤੇ ਮਾਰਗਦਰਸ਼ਨ ਲਈ ਬਹੁਤ ਧੰਨਵਾਦ. ਜਿਵੇਂ ਸੁਝਾਅ ਦਿੱਤਾ ਗਿਆ ਹੈ ਕਿ SP 1 ਅਤੇ SP2 ਡਾਉਨਲੋਡ ਕੀਤੀ ਗਈ ਹੈ, ਹੁਣ ਤੁਸੀਂ ਜੁਰਮਾਨੇ ਕੰਮ ਕਰਦੇ ਜਾਪਦੇ ਹੋ. ਇਕ ਵਾਰ ਫਿਰ ਧੰਨਵਾਦ

ਕ੍ਰਿਪਾ ਲਾਗਿਨ or ਅਕਾਉਂਟ ਬਣਾਓ ਗੱਲਬਾਤ ਵਿੱਚ ਸ਼ਾਮਲ ਕਰਨ ਲਈ.

ਹੋਰ
5 ਮਹੀਨੇ 3 ਹਫਤੇ ago #972 by DRCW

ਇਹੀ ਵਜ੍ਹਾ ਹੈ ਕਿ ਅਸੀਂ ਇੱਥੇ ਹਾਂ, ਇਕ ਦੂਜੇ ਦੀ ਮਦਦ ਕਰਨ ਲਈ, ਆਪਣੇ ਸ਼ੌਕ ਦਾ ਆਨੰਦ ਮਾਣੋ,
ਖੁਸ਼ੀਆਂ ਲੈਂਡਿੰਗਜ਼

ਹੇਠ ਉਪਭੋਗੀ (ਹਵਾਈਅੱਡੇ) ਨੇ ਕਿਹਾ ਕਿ ਤੁਹਾਨੂੰ ਧੰਨਵਾਦ: ਰੋਬੋਟੋ

ਕ੍ਰਿਪਾ ਲਾਗਿਨ or ਅਕਾਉਂਟ ਬਣਾਓ ਗੱਲਬਾਤ ਵਿੱਚ ਸ਼ਾਮਲ ਕਰਨ ਲਈ.

ਹੋਰ
5 ਮਹੀਨੇ 3 ਹਫਤੇ ago #974 by ਰੋਬੋਟੋ

ਇੱਕ ਵਾਰ ਫਿਰ ਧੰਨਵਾਦ

ਕ੍ਰਿਪਾ ਲਾਗਿਨ or ਅਕਾਉਂਟ ਬਣਾਓ ਗੱਲਬਾਤ ਵਿੱਚ ਸ਼ਾਮਲ ਕਰਨ ਲਈ.

  • ਇਜਾਜ਼ਤ ਨਹੀਂ ਹੈ: ਨਵ ਵਿਸ਼ੇ ਨੂੰ ਬਣਾਉਣ ਲਈ.
  • ਇਜਾਜ਼ਤ ਨਹੀਂ ਹੈ: ਜਵਾਬ ਲਈ.
  • ਇਜਾਜ਼ਤ ਨਹੀਂ ਹੈ: attachements ਨੂੰ ਸ਼ਾਮਿਲ ਕਰਨ ਲਈ.
  • ਇਜਾਜ਼ਤ ਨਹੀਂ ਹੈ: ਆਪਣੇ ਸੁਨੇਹੇ ਨੂੰ ਸੋਧ ਕਰਨ ਲਈ.
ਸੰਚਾਲਕ: Gh0stRider203
ਟਾਈਮ ਪੰਨਾ ਬਣਾਉਣ ਲਈ: 0.161 ਸਕਿੰਟ
ਭਾਸ਼ਾ