Języki

Temat-icon Pytanie Boeing 737-800 Kompatybilność Jet2.com 64-bitowy pakiet FSX i P3D

Dowiedz się więcej
Miesiąc 1 4 rok temu #1017 by Papy24

Witam.
Czy to ten pakiet
Boeing 737 Klasyczny pakiet multimedialny FSX i P3D
cześć

Czy ten pakiet jest kompatybilny z P3D V4?
Zadaję to pytanie, ponieważ miałem problemy z Boeingiem 737 Classic Multi Livery Pack FSX i P3D ....
W rzeczywistości po zainstalowaniu tworzy błędy wskazane przez zamknięcie P3D. I zgłoszone w pliku dziennika "ObjectLoadErrors.FLT". Odinstalowałem go, a teraz chcę się dowiedzieć, czy moduł wymieniony w obiekcie jest zgodny.

Przeczytaj później.

Proszę Zaloguj Się or Utwórz konto aby włączyć się do rozmowy.

Dowiedz się więcej
Miesiąc 1 4 rok temu #1019 by DRCW

Gdy przejście będzie kontynuowane, spójrz na opis w witrynie przed pobraniem. Jeśli jest napisane, że 100% jest kompatybilny z V4, to powinien działać dobrze, jedyną rzeczą, która może być problemem, są objaśnienia dźwięków. Powodem jest zastąpienie biblioteki DLL przez xml dla wersji bitowej 64. Jeśli opis odczytuje P3D 3 / 4, oznacza to właśnie to. Dynamiczne oświetlenie nie działa dla żadnego freeware do tej pory, więc wyłącz tę funkcję, gdy leci się na freeware samolotu. Z biegiem czasu jestem pewny, że będą poprawki. Zauważyłem, że samoloty pracujące w P3D V 3.4 wydają się przepływać z najmniejszą ilością błędów

Proszę Zaloguj Się or Utwórz konto aby włączyć się do rozmowy.

  • Nie dozwolony: aby utworzyć nowy wątek.
  • Nie dozwolony: odpowiedzieć.
  • Nie dozwolony: aby dodać pliki.
  • Nie dozwolony: edytować wiadomość.
Wygenerowano: 0.683 sekund
Języki