Idiomas

Tópico-icon Questão Boeing 737-800 Jet2.com compatibilidade 64-bit FSX P3D pacote

Mais
1 ano 7 meses atrás #1017 by Papy24

Olá.
Este pacote
Boeing 737 Classic Multi Pack de libré FSX & P3D
Olá

Este pacote é compatível com P3D V4?
Estou a fazer esta pergunta porque tive problemas com o Boeing 737 Classic Multi Livery Pack FSX & P3D ....
Na verdade, depois de instalá-lo, ele cria erros que são indicados pelo fechamento de P3D. E relatado em um arquivo de log "ObjectLoadErrors.FLT". Eu desinstalei, e agora eu quero saber se o módulo mencionado no objeto é compatível.

Leia mais tarde.

. Entrar or Crie uma conta para participar da conversa.

Mais
1 ano 7 meses atrás #1019 by DRCW

Conforme a transição continua, observe a descrição no site antes de fazer o download. Se ele diz que o 100% é compatível com o V4, então tudo deve funcionar bem, e a única coisa que pode ser um problema são chamadas de arquivos de som. A razão é que a dll é substituída por xml para a versão de bit 64. Se a descrição for lida P3D 3 / 4 a ser testado, significa apenas isso. A iluminação dinâmica não está funcionando para nenhum freeware até o momento, portanto, desligue esse recurso ao voar com uma aeronave freeware. Com o tempo, tenho certeza de que haverá correções. Eu notei que a aeronave trabalhando em P3D V 3.4 parece portar com a menor quantidade de bugs

. Entrar or Crie uma conta para participar da conversa.

  • Não permitido: para criar novo tópico.
  • Não permitido: Responder.
  • Não permitido: para adicionar arquivos.
  • Não permitido: para editar sua mensagem.
Tempo para criar página: 0.169 segundos
Idiomas