Jazyky

Scenérie nie sú automaticky povolené pomocou prístroja Prepar3D v4. Pri otvorení P3D sa zobrazuje chybové hlásenie

Používatelia nového prístroja Prepar3D v4: Po zmenách znakov v aplikácii Scenery.cfg na UTF-16LE autoinštalanti už nemôžu automaticky aktivovať vašu scenériu.

Dočasné riešenie: Otvorte priečinok C: \ ProgramData \ Lockheed Martin \ Prepar3D v4 a potom otvorte súbor Scenery.cfg s programom Poznámkový blok a potom kliknite na položku Súbor - Uložiť ako ... V okne, ktoré sa otvorí, vyberte pole UTF-8 v poli Kódovanie nižšie) a kliknite na tlačidlo Uložiť.

Opätovne nainštalujte scenériu a voila.
Táto oprava musí byť opakovaná pre každú inštaláciu scenérie, pretože P3D znovu uložiť súbor Scenery.cfg do UTF-16LE po každom otvorení.

Scenérie pridané po septembri 6, 2017 nie sú touto otázkou ovplyvnené.

Aktualizujeme automatický inštalátor každej scenérie, problém sa čoskoro napraví, ale trvá určitý čas.

P3Dv4Fix
vo štvrtok septembra 07 by rikoooo
bolo to nápomocné?
Jazyky