jeziki

Scenariji niso samodejno omogočeni z Prepar3D v4. Pri odpiranju dobim sporočilo o napaki P3D

Uporabniki novih Prepar3D v4: Po spremembi znakov v Scenery.cfg do UTF-16LE samodejni namestitveni programi ne morejo več omogočati samodejne nastavitve.

Začasna rešitev: Odprite mapo C: Programski podatki - Lockheed Martin Prepar3D v4 nato odprite datoteko Scenery.cfg z Notepad in kliknite File - Save As ... V oknu, ki se odpre, izberite UTF-8 v polju Encoding (glej sliko spodaj) in kliknite Save.

Ponovno namestite kulise in voila.
Ta popravek je treba ponoviti za vsako namestitev kulise, ker P3D ponovno shranite datoteko Scenery.cfg v UTF-16LE po vsakem odpiranju.

Ta izdaja ne vpliva na scenarije, dodane po septembru 6, 2017.

Posodabljamo samodejni namestitveni program vsake kulise, problem bo kmalu odpravljen, vendar traja nekaj časa.

P3Dv4Fix
v četrtek, septembra 07 by rikoooo
Je bilo to v pomoč?