Languages

Mawduuca-icon Su'aal NO Radios in 737 multi pak for Prepar3dv4

More
1 sano 10 bilood ka hor - 1 sano 10 bilood ka hor #733 by spilok

In 737 pak for prepar3dv4, everything works well except when clicking on radio icon. Just a big black rectangle. Any way to get the radios to show?

Stan

ps. This also happens with the Boeing 717 pak

Last edit: 1 sanad 10 bilood ka hor by spilok.

Fadlan Log in or Create an account si ay ugu biiraan wadahadalka.

More
1 sano 10 bilood ka hor #734 by Dariussssss

Could you please post this in P3D Forum here?

This one is about FSX and FSX Steam.

Mahadsanid.

Fadlan Log in or Create an account si ay ugu biiraan wadahadalka.

More
1 sano 10 bilood ka hor #736 by rikoooo

Hello Spilok,

I have moved the topic into the right forum.

If the radio icon doesn't works you can still get access to it from the tool bar menu.

duulimaadka Happy


Erik - General Maamulaha - Had iyo jeer ku faraxsan yihiin inay ku caawiyaan

Fadlan Log in or Create an account si ay ugu biiraan wadahadalka.

More
1 sano 10 bilood ka hor #738 by spilok

No...you can't access radio there either. Still comes up black.

I've done a little research, and since these are Boeings from FSX and adapted to P3d, it seems I somehow accidentally deleted a GAUGE or something for the radios in the Boeings. Could be a CAB file, don't know.

Hopefully, someone can help me with restoring this gauge. I really enjoy the Boeing files on Rickoooo and would certainly like to use them in Prepar3dv4.

Stan

Fadlan Log in or Create an account si ay ugu biiraan wadahadalka.

More
1 sano 10 bilood ka hor - 1 sano 10 bilood ka hor #739 by rikoooo

Alright,

Then, this magic tool is for you : Gauges Effects Recover Tool http://www.rikoooo.com/downloads/viewdownload/73/256

Let me know if it helps

duulimaadka Happy


Erik - General Maamulaha - Had iyo jeer ku faraxsan yihiin inay ku caawiyaan
Last edit: 1 sanad 10 bilood ka hor by rikoooo.

Fadlan Log in or Create an account si ay ugu biiraan wadahadalka.

More
1 sano 10 bilood ka hor #740 by spilok

Thank you. I tried that from the AVSIM library too. I downloaded your link and tried it again, but NO LUCK. Still a big black rectangle with no radios on any former FSX Boeing.

I wonder if re-naming the Prepar config and letting it rebuild would do anything? I assume it's safe to do as I did in FSX?

Stan

Fadlan Log in or Create an account si ay ugu biiraan wadahadalka.

More
1 sano 9 bilood ka hor #767 by spilok

All is well, now. Re-install cleared everything up.

Stan

Fadlan Log in or Create an account si ay ugu biiraan wadahadalka.

  • Lama ogola: si ay u abuuraan mawduuc cusub.
  • Lama ogola: ugu jawaabtid.
  • Lama ogola: inuu ku daro faylasha.
  • Lama ogola: si edit aad fariin.
Time si ay u abuuraan page: seconds 0.266
Languages