språk

Ämne-icon Fråga Plan Inte FSX

Mer
4 månader 2 veckor sedan #1547 by jterr

Efter att ha laddat ner och installerat F-86, dyker det inte upp när jag laddar spelet. Jag ser det i FSX mapp. Att köra Windows 10 (önskar att jag hade Win 7 tillbaka), kan det vara problemet?

Följande användare (n) sa tack: luis1245

Tveka inte, Logga in or Skapa ett konto att delta i konversationen.

Mer
4 månader 2 veckor sedan #1548 by jterr

Fixade det

Tveka inte, Logga in or Skapa ett konto att delta i konversationen.

Mer
3 månader 2 veckor sedan #1569 by Flighthawk

Hej, laddade ner F86 Saber och MCD-fantom, allt fungerar ok men inga färgscheman, bara vanlig vit färg, inte datorvänlig, kan det vara mitt videokort, fick jag en varning att det var utrymme? tog bort lite AC men ändå samma. all hjälp skulle vara bra. vänliga hälsningar Flighthawk. {Ed.}

Tveka inte, Logga in or Skapa ett konto att delta i konversationen.

Mer
3 månader 2 veckor sedan #1570 by Dariussssss

Har du markerat rutan "Förhandsvisa DX10"? I så fall är det den mest troliga orsaken. Upplever du också det här felet med andra plan eller bara med det? Lite mer info skulle hjälpa mycket.

Skål

Följande användare (n) sa tack: Flighthawk

Tveka inte, Logga in or Skapa ett konto att delta i konversationen.

Mer
3 månader 2 veckor sedan #1573 by Flighthawk

Hej Dariussssss, bara de två a / c-fantom och sabel, alla övriga är ok, som sagt, jag är inte datorvänlig så jag kanske har missat DX10-rutan? Om jag visste var det var, skulle jag ladda ner AC / c och leta efter DX10-rutan, tack igen för din hjälp. vänliga hälsningar [Ed] Flighthawk.

Tveka inte, Logga in or Skapa ett konto att delta i konversationen.

Mer
3 månader 2 veckor sedan - 3 månader 2 veckor sedan #1574 by Dariussssss

Inte heller en programmerare eller något, men jag hade liknande problem, därav kunskapen om möjliga lösningar. Du kan försöka installera om det, var noga med att installera det ordentligt. Jag kommer också att prova och se om något är trasigt på det. Det skulle också vara bra om du kan sätta länken till båda planen här.

NP, alltid här för att hjälpa. :)

Senast ändrad: 3 månader 2 veckor sedan av Dariussssss.
Följande användare (n) sa tack: Flighthawk

Tveka inte, Logga in or Skapa ett konto att delta i konversationen.

Mer
3 månader 2 veckor sedan #1575 by Flighthawk

Hej NP, skulle gärna skicka en länk, jag har ingen aning om hur man arbetar på en dator, dvs.

Tveka inte, Logga in or Skapa ett konto att delta i konversationen.

Mer
3 månader 2 veckor sedan #1577 by Dariussssss

Så jag försökte båda planen i min FSX och båda fungerar bra. Hade så kul med båda. Nåväl inte båda, Sabern har många problem, främst kunde jag inte landa med det av någon anledning. Hur som helst, de arbetar båda, så problemet är någonstans på din slut.

Så var snäll och se till:
att din FSX är korrigerad till SP2,
Förhandsgranska DX10is OFF,
plan installerade korrekt.

Det finns många videor på YT om hur man kontrollerar allt detta.

Skål

Följande användare (n) sa tack: Flighthawk

Tveka inte, Logga in or Skapa ett konto att delta i konversationen.

Mer
3 månader 2 veckor sedan #1578 by Flighthawk

Hej, bara Liverys visas inte, allt annat är ok, och bara dessa två AC har detta problem, kommer Geek-truppen att ha en titt, tack för ditt bidrag. hälsar Flighthawk.

Tveka inte, Logga in or Skapa ett konto att delta i konversationen.

Mer
3 månader 2 veckor sedan #1579 by Gh0stRider203

om levererna inte dyker upp, måste du redigera mappen plane.cfg troligen om det är något annat än standardlivet


Gh0stRider203
American Airways VA
Ägare / VD

www.facebook.com/AmericanAirwaysVA
Följande användare (n) sa tack: Flighthawk

Tveka inte, Logga in or Skapa ett konto att delta i konversationen.

  • Inte tillåtet: att skapa nytt ämne.
  • Inte tillåtet: att svara.
  • Inte tillåtet: att lägga till filer.
  • Inte tillåtet: att redigera ditt meddelande.
moderatorer: Gh0stRider203
Dags att skapa sida: 0.262 sekunder