språk

Ämne-icon Fråga Icke-svarande NAV-switchar 727

Mer
3 månader 16 timmar sedan #1586 by mharkiss

Hallå,

Jag har sökt på forum och online och kan inte hitta en lösning på mitt problem. Jag laddade ner 727 och av någon anledning i någon 727 kan jag inte justera NAV-frekvenserna för NAV1 eller NAV2. Jag försökte justera dem i den virtuella cockpiten och standardcockpiten, men när jag klickar någonstans nära NAV-frekvenserna händer ingenting. ADF och COMM verkar fungera bra. Har någon stött på en fix för detta?

Tack

Tveka inte, Logga in or Skapa ett konto att delta i konversationen.

Mer
2 månader 4 veckor sedan #1588 by rikoooo

Hej, försökte du med rätt mousse-knapp?


Erik - Allmänt Administratör - alltid glada att hjälpa

Tveka inte, Logga in or Skapa ett konto att delta i konversationen.

Mer
2 månader 4 veckor sedan #1589 by mharkiss

Hej, jag har bara provat höger och vänster knappar och ingenting händer. Jag får lilla fingret när jag håller på knapparna och + och - skyltarna, men det svarar inte på min klickning. Samma resultat i Virtual Cockpit och Cockpit.

Tveka inte, Logga in or Skapa ett konto att delta i konversationen.

Mer
2 månader 4 veckor sedan #1590 by rikoooo

OK, försök sedan använda hjulmousen för att öka / minska antalet


Erik - Allmänt Administratör - alltid glada att hjälpa

Tveka inte, Logga in or Skapa ett konto att delta i konversationen.

Mer
2 månader 3 veckor sedan #1592 by mharkiss

Bara försökt det och inget svar heller. Arbetade på COMM men inte någon av NAV: erna.

Tveka inte, Logga in or Skapa ett konto att delta i konversationen.

Mer
2 månader 1 vecka sedan #1613 by william11

Jag har samma problem, inget sätt att ställa in frekvenser

Tveka inte, Logga in or Skapa ett konto att delta i konversationen.

  • Inte tillåtet: att skapa nytt ämne.
  • Inte tillåtet: att svara.
  • Inte tillåtet: att lägga till filer.
  • Inte tillåtet: att redigera ditt meddelande.
moderatorer: Gh0stRider203
Dags att skapa sida: 0.241 sekunder